Biege G3 Help. Good startup chime. HDD spins up. No video

Discussion in 'PowerPC Macs' started by sailingdarter, Aug 13, 2016.

  1. sailingdarter macrumors newbie

    sailingdarter

    Joined:
    Aug 13, 2016
    #1
    Greetings everyone, new poster here but I have been impressed how this forum community has been helpful in the past and it has definitely helped me out



    I was wondering if I could have help in diagnosing this problem. While I have done a lot of googling and troubleshooting, I am out of ideas on what to try further.



    So I recently acquired a PowerMac G3 266 whose CPU had been upgraded to 333 G3



    The motherboard is however Rev A



    The system was fine before shipping and they had pictures of it running to prove it. They only said that the clock battery was dead so I would have to replace that. But otherwise it worked.



    When I received the unit and tried to plug it in an power on, I would get the startup chime, I would hear the hard drive spin up, The led on the power button also comes on. But I would hear no sign of the machine booting and there was no video.



    I have a known good Apple Color Plus display plugged into the onboard video.



    https://en.wikipedia.org/wiki/Apple_Color_Plus_14"_Display



    It's a basic display but I like to use it when troubleshooting old macs because there are no VGA adaptors to mess with. I tested it with a known good PowerMac 6100 before trying to troubleshoot this problem.





    Here were the listed specs of the ad

    =============================================

    Apple Macintosh G3 Beige Tower - Machine ID 510

    First G3 Tower with the Return of Steve Jobs

    Mac OS 9.2.2 Installed

    AppleWorks 6.2 Installed

    333 MHz G3 Processor (I upgraded the Processor Years ago)

    384 MB RAM

    ATI Mach 64 On Board Video with 6 MB Video Memory

    Toshiba DVD-Rom/CD-RW with Apple Disc Burning Support - Bootable

    Seagate Barracuda 18 GB SCSI Hard Drive

    Apple Floppy Disc Drive - Bootable

    Voodoo 3 3DFX PCI Video Card

    Firewire PCI Card

    USB PCI Card

    Apple AV Module with RCA & S-Video In/Out Ports

    SCSI Port

    ADB Port

    2 Serial Prots

    Onboard Video Port

    Sound Out Port

    Mic Port

    3 Fire Wire Ports

    2 USB Ports

    Voodoo 3 VGA Port

    Ethernet Port

    Will use modern USB Keyboards and USB Mice - I will look around for ADB peripherals if you are interested.

    The Face Plate indicates that there is a Zip drive - The Zip Drive was removed and a metal plate covers the opening.



    This is my actual computer. I had not used it for a few years. It fired right up on first try. It needs a new PRAM battery - $5. It will operate without it, you just will have to reset the date each time the power goes off. If you're a fan of Myth 1 - this is the system to play it on. I did install Mac OS X at one time and used it for a while then erased it. So it only has Mac OS 9.2.2 now.

    =========================================================================



    As I said before the seller had pictures of the unit up and running booted to Mac OS 9.2.2 so I am reasonably sure that something must have happened during shipping.



    As I said before the machine will power (from an ADB keyboard) on and will sound the startup chime, I would hear the hard drive spin up, But I would hear no sign of the machine booting and there was no video.



    What I have tried so far

    ==================

    Installed new PRAM battery

    Reset the CUDA switch on the motherboard

    Reseated the RAM and ROM card.

    Reseated the A/V "Wings" card.

    Tried starting the machine with all cards (including "Wings") removed. Again no video (using onboard video)

    Performed a motherboard reset where I pulled the battery and unplugged the motherboard from the power supply and hit the power switch. And left it unpowered for almost an hour(this was based on an apple service manual that I found online)

    http://tim.id.au/laptops/apple/powermac/powermac_g3_desktop.pdf



    I tried to boot the machine with a spare Mac OS 8.5 CD that I had handy by holding down the "c" key on the keyboard but nothing happened. I have successfully booted a PowerMac 6100 with that same cd.

    I tried resetting the PRAM with cmd+opt+p+r but I did not get any repeat startup chimes when I did that.







    Other Notes

    ===============

    The keyboard does appear to be working when it is plugged into the machine because ctrl+cmd+"power key" does work and does a "soft" reset the machine. However it does not respond to any other key presses. For instance the "caps lock" light will not come on when pressed. cmd+opt+p+r does not appear to work, neither does cmd+opt+o+f (trying to get into open-firmware) This keyboard was tested and verified working (and used regularly) on a known good PowerMac 6100.



    Additionally the optical drive will open and close when the button is pressed.



    I have also tried plugging another known good VGA monitor into the Voodoo 3 card and I can not get any video there. I however only tried to use the VGA card once since I figured that getting the thing booted using onboard video would be easier for now.



    During my googling I have found that the PRAM battery is a common cause for the video but the recommended troubleshooting steps that I have found online (so far) have, regrettably not been working.



    I fear that something may have happened to the logic-board during shipping but this is the first time that I have troubleshot an early G3 mac. So I was wondering what you all may suggest.



    Thanks very much in advance



    PS I am attaching the photos of the system booted before I received it. Apologies in advance if I screw this up :)



    sailingdarter
     

    Attached Files:

  2. Hrududu macrumors 68020

    Hrududu

    Joined:
    Jul 25, 2008
    Location:
    Central US
    #2
    How about minimal RAM configurations to verify this isn't memory related? Also, maybe try a boot without the HDD or ODD plugged in to see if its hanging while trying to communicate with the drives.
     
  3. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #3
    I think your primary goal is to find out why a PRAM reset is not working. That might be the key...
    You said you verified your ADB keyboard in a different Mac. Verify that again, just to double-check.
    Good idea to try a minimum RAM setup. Try a different RAM stick, if you have that available.
    If the Mac has extra VRAM installed, try removing that chip as a test. Be sure to try reseating the ROM DIMM in its slot.
    Did you measure voltage on your new PRAM battery, just to make sure that it is more than 3.0 VDC. Full volts should be 3.6
     
  4. sailingdarter, Aug 13, 2016
    Last edited: Aug 13, 2016

    sailingdarter thread starter macrumors newbie

    sailingdarter

    Joined:
    Aug 13, 2016
    #4
    THANK YOU to you both Hrududu and DeltaMac.

    THAT DID IT. I removed one of the sticks of RAM and and completely unpluged both the SCSI and IDE bus. I then removed all the PCI cards (just to be sure) though I did forget to remove the VRAM stick. But nonetheless on this try I was able to get to a grey screen with the flashing floppy icon.

    This was on the 256 stick (the sticks looked pretty much the same, so I just picked one and removed it)

    I totally did not think of the RAM because after I made the post I already tried doing something similar with both the SCSI and IDE ribbons out and all PCI cards out and it still did not work. It was totally the RAM thank you so much guys

    I have already started adding back components one at a time and booting.

    So far I have put back the SCSI and IDE ribbons and the 3DFX card and so far we are still booting to the 9.2.2 partition that came with it.

    I will continue to report back as I go. If I have questions I will continue asking


    Once I am done that I will write a "final report" for the benefit of future googlers
     
  5. Hrududu macrumors 68020

    Hrududu

    Joined:
    Jul 25, 2008
    Location:
    Central US
    #5
    Glad that woke it up! Thats a pretty beefed up Mac to be dead just yet. Nice thing about those is PC66/100 RAM is super easy to find compared to the EDO sticks in the older PowerMacs.
     
  6. bunnspecial macrumors 603

    bunnspecial

    Joined:
    May 3, 2014
    Location:
    Kentucky
    #6
    I'm glad that you have it working.

    I think I have a total of 6 beige G3s(3 towers, 2 desktops, one AIO) and I can tell you that RAM can be "touchy" in these computers.

    Not too long ago, I put a G4 processor in my AIO and went through some other issues with it(specifically hanging during booting) and ended up backing off on the RAM. Similarly, I tried to add RAM to one of my towers and couldn't get it to boot to the point of chiming.

    These machines are very fun and there are a lot of easy and cheap(as well as not so cheap) upgrades available for them.
     

Share This Page