BIG Leopard install problem

Discussion in 'macOS' started by rfc13, Oct 26, 2007.

  1. rfc13 macrumors newbie

    Joined:
    Sep 13, 2006
    Location:
    Reading, UK
    #1
    Hi everyone, I have just installed leopard, official version, not pirated.

    When my mac restarted after install it has come back with just a blank mac blue background and the mouse cursor.

    I was foolish enough not to back up as well :-(

    Does anyone have any ideas of what I can do now?

    Thanks everyone, hope your leopard experience is going better than mine
     
  2. monty77 macrumors 6502a

    Joined:
    Mar 4, 2005
    Location:
    UK, South Coast
    #2
    I had exactly the same :(

    ...reboot holding down the shift key to get you into safe boot mode. It might be something in startup items for your user so remove them and re-test. If that doesn't work you'll have to do what I did ... use safe boot to recover what you can to an external drive then do an Erase and Install from the DVD.

    Good luck!
    Adam
     
  3. rfc13 thread starter macrumors newbie

    Joined:
    Sep 13, 2006
    Location:
    Reading, UK
    #3
    Mac did same thing when trying to access safe mode. Am now doing an archive and install of Tiger, in the hope that it will work again so i can get to my files.
     
  4. Lorthirk macrumors member

    Joined:
    May 16, 2007
    #4
    I solved with an Archive&Install of Leopard. Everything was there when it finished.
     
  5. rfc13 thread starter macrumors newbie

    Joined:
    Sep 13, 2006
    Location:
    Reading, UK
    #5
    Ok just managed to stop tiger install before it started the actual install, and am now doing archive and install of leopard, fingers crossed...
     
  6. Bigtree macrumors 6502

    Joined:
    Aug 7, 2007
  7. deltrotter macrumors regular

    Joined:
    Nov 30, 2004
    #7
    Hi all

    Exact same problem (2gig white imac - year old). It did the restart and then came up with the blue scree and mouse cursor.

    DVD still in machine.

    What should I do - step-by-step?

    Thanks for any help!!!
     
  8. iBecks macrumors 6502

    Joined:
    Nov 24, 2006
    Location:
    Nottingham, UK
    #8
    just in time.

    LOL
     
  9. deltrotter macrumors regular

    Joined:
    Nov 30, 2004
    #9
    DVD still in - not sure how i get it out!

    Tried to start in safe mode, but it wont - just goes on to the blue screen.

    Aaaarrrgghhhh!
     
  10. deltrotter macrumors regular

    Joined:
    Nov 30, 2004
    #10
    Ok, got the DVD out by holding the mouse button while restarting.

    Still got the blue screen.

    Help?
     
  11. deltrotter macrumors regular

    Joined:
    Nov 30, 2004
    #11
    Held down 'c' with the DVD in and i am going thru the install (upgrade) process again. Will let you know what happens this time in case anyone has same problem.
     
  12. FaithMac macrumors newbie

    Joined:
    Oct 26, 2007
    #12
    i had the same problem. but it happened after i had installed ntfs for mac - paragon and i couldnt recover from it.. so had to do a clean install again..
     
  13. rfc13 thread starter macrumors newbie

    Joined:
    Sep 13, 2006
    Location:
    Reading, UK
    #13
    I'm running a 2Gig 24inch white imac.

    I'm not sure as of yet what the answer to this is yet, I'm hoping that Lorthirk's archive and install works for me, and is what my mac is currently doing, will be about 45 mins i think till i know if it is a success or not. will keep you posted
     
  14. twoodcc macrumors P6

    twoodcc

    Joined:
    Feb 3, 2005
    Location:
    Right side of wrong
    #14
    good to know. that is my plan
     
  15. rfc13 thread starter macrumors newbie

    Joined:
    Sep 13, 2006
    Location:
    Reading, UK
  16. deltrotter macrumors regular

    Joined:
    Nov 30, 2004
    #16
    Tried upgrade again and it didnt work.

    Does archive and install keep all applications intact?
     
  17. Selenolycus macrumors regular

    Joined:
    Feb 23, 2006
    Location:
    Northern Hemisphere
    #17
    Yes.
     
  18. Pimptastic macrumors regular

    Pimptastic

    Joined:
    Nov 27, 2006
    Location:
    Up North, UK
    #18
    Also getting stuck at the blue screen.

    Will have to try the archive and install later to see if that solves the issue
     
  19. PROJECT359 macrumors regular

    PROJECT359

    Joined:
    Sep 14, 2007
    Location:
    Texas, USA
    #19
    Had this too, but all you do is hit the eject button to get the disk out and then hold down the power on button.

    My profile login screen appeared and everything is working fine.
     
  20. DoreanGrae macrumors regular

    Joined:
    Oct 12, 2007
    Location:
    New York, NY
    #20
    So do people still think than an Archive and Install or Erase and Install are "wastes of time?"

    :rolleyes:
     
  21. damado macrumors 6502

    Joined:
    Aug 8, 2006
    #21
    Just got my leopard this morning from fedex....I only thought Windows would make me this frustrated...

    I got the blue screen also rebooted and this time chose archive and install...hope it works =/

    Edit:
    Ok the archive install worked, all my programs etc still there.
     
  22. Mantishead macrumors newbie

    Joined:
    Aug 16, 2006
    #22
    Same Thing

    I installed Leopard onto MacBook Pro this afternoon. Worked a treat and it's been fine ever since.

    Just put it onto MacPro and guess what - yep bluescreen (not the Windows kind of course) prior to login and no further hard disc activity..

    Strange one..

    With as many posts on this subject thus far I found it highly unlikely this is not known about by Apple.

    I thought only Microsoft released software that wasn't fully tested...

    Tut, Tut!!

    <Archive and Install Worked A Treat!!>
     
  23. queshy macrumors 68040

    queshy

    Joined:
    Apr 2, 2005
    #23
    omfg blue screen for me too on my iMac. I'm doing an A&I right now...right in the middle of midterms!!! All my stuff BETTER be in tact!!!
     
  24. dkeninitz macrumors regular

    Joined:
    Feb 16, 2003
    Location:
    Germantown, MD
    #24
    Same problem here on my PowerMac G5. At this point, I'd be afraid to try it on my MacBook Pro or MacBook, but since the disk is stuck in the PowerMac, I wouldn't be able to do it anyway. Some upgrade.
     
  25. Captain-Fungi macrumors member

    Joined:
    Oct 20, 2007
    #25
    I have this same problem, just a blue screen. :(

    This has happend after an install onto a blank hdd.

    Do I have to reinstall Tiger before doing archive and install? I better bloody not have to.

    Anyone post a list of clear, easy to follow steps as I think a lot of people will be viewing this thread over the next 48 hours.
     

Share This Page