Big Problems trying to use Crucial M4 SSD

Discussion in 'MacBook Pro' started by serb, Jul 27, 2012.

  1. serb macrumors newbie

    Joined:
    May 29, 2012
    #1
    Hi guys, I really need the forum's help with this one, I am about to explode from annoyance. I just got my Crucial M4 SSD with transfer kit and I even asked Crucial if the kit would work with Macs, a rep said it would. I put it in to clone the drive, following all instructions, and then when I restart instead of booting to the disc to clone it boots regularly and a window pops up saying This disc was not readable on this computer, with options to ignore, verify (i think) and eject. I tried using SuperDuper! the cloning software that came with it for Macs, but it doesn't recognize the SSD connected to the USB drive, so there's that problem also.

    Anyway I can clone it otherwise? I don't have much data (17 gb) so should I go the route of clean install? How would I go about doing that in the simplest way? And last question, is it a problem with the ODD itself?

    Please, I could really use the help.
     
  2. greytmom macrumors 68040

    greytmom

    Joined:
    Jun 23, 2010
    #2
    Did you use Disk Utility to format the drive first?
     
  3. yusukeaoki macrumors 68030

    yusukeaoki

    Joined:
    Mar 22, 2011
    Location:
    Tokyo, Japan
    #3
    Said above.
    Its possible that if you didnt format the drive, it could be in MS-DOS.
    It has to be in Mac OS Journaled.
     

Share This Page