Bit Of A Problem

Discussion in 'Mac Pro' started by CraigyPye, Jul 28, 2010.

  1. CraigyPye macrumors newbie

    Joined:
    Jul 28, 2010
    #1
    Hi - new to this forum so treat me gently! I have a bit of a problem with my Mac Pro. The screen flickers intermittently then locks up. This can be anything from a couple of minutes after starting - to 40 minutes later! Its never done anything like this before. I'm running 6 Gig of RAM - so I don't think its a memory issue. I've tried swearing at it - but to no avail! Any help would be gratefully received!
     
  2. strausd macrumors 68030

    Joined:
    Jul 11, 2008
    Location:
    Texas
    #2
    It might be a graphics card problem, which one do you have?
     
  3. CraigyPye thread starter macrumors newbie

    Joined:
    Jul 28, 2010
  4. wordoflife macrumors 604

    wordoflife

    Joined:
    Jul 6, 2009
    #4
    I think those cards are known to die :(

    Looks like you need a new GPU.
     
  5. CaptainChunk macrumors 68020

    CaptainChunk

    Joined:
    Apr 16, 2008
    Location:
    Phoenix, AZ
    #5
    Did the 8800 GT ship with your Mac Pro (it was a BTO option in 2008) or did you upgrade from the stock 2600 XT? If the later is the case, try plugging in the old 2600 XT and see if the same thing happens.

    If your 8800 GT did ship with the Mac Pro, do you have any AppleCare coverage remaining on the machine? If you're still under that warranty, either an Apple Store or an AASP (Apple Authorized Service Provider) can replace the card free of charge.
     
  6. CraigyPye thread starter macrumors newbie

    Joined:
    Jul 28, 2010
    #6
    No - my Apple cover ran out and yes, it was an upgrade from the originally shipped card. I've been running a version of COD modern warfare 2 - sounded like it was straining the card a bit - could that have finished it off do you think?
     

Share This Page