Bizarre problem with Mini after updating EFI last night

Discussion in 'Mac mini' started by class77, Feb 24, 2012.

  1. class77 macrumors 6502a

    class77

    Joined:
    Nov 16, 2010
    #1
    Well I guess I spoke too soon about no problems after the EFI update. Last night I upgraded with no problem and went to sleep. Today I tried to watch my college's baseball game streamed thru my Mini(this is the sole reason I was given the Mini). Up until now, I have had zero problems watching the stream on a 36" Sony TV hooked up via HDMI. Spent last weekend watching us play SMU via our CBS Sports affiliated site.

    Today, the stream was totally out of sync. It was herky jerky, very disjointed and actually slightly too fast, versus lagging behind. On my iMac, running SL set up 3 feet from the mini, the stream was 100% smooth(so it was not the AEBS or the broadcast). Went thru the usual PRAM reset and restarting it a few times. Did nothing, but the odd thing was that the streaming seemed to be the only thing affected. I could play YouTube videos with no problem.

    Called Apple and they couldn't seem to figure it out. Did prove to their satisfaction that it was a system wide problem, but I didn't have the mini backed up, so I couldn't use Time Machine to take it back to before the EFI upgrade was done. They had me totally reinstall Lion, but by then it was too late to see if it was effective because the stream had stopped. I won't know until I sign in for the stream tomorrow afternoon if it corrected the problem.

    I took a video of the bizarre problem and wanted to send it to Apple, but they weren't interested in seeing it at this time. Does anybody have a guess as to what might have happened/how it could be fixed?? I'm really racking my brain in case the reinstall doesn't work.
     
  2. philipma1957 macrumors 603

    philipma1957

    Joined:
    Apr 13, 2010
    Location:
    Howell, New Jersey
    #2
    you can't undo efi so if efi is bad apple will need to do a new efi. i hope you are wrong and the problem was something else not the efi.
     
  3. shortcut3d macrumors 65816

    Joined:
    Aug 24, 2011
    #3
    Try a PRAM reset Command+Option+P+R. After the EFI update I could not restart Windows or OSX. The PRAM reset fixed the problem.
     
  4. class77 thread starter macrumors 6502a

    class77

    Joined:
    Nov 16, 2010
    #4
    I had already tried that and it didn't have an effect
     
  5. class77 thread starter macrumors 6502a

    class77

    Joined:
    Nov 16, 2010
    #5
    Well after spending 2 days on the phone with Apple and visiting my local Apple genius, it looks like the EFI upgrade was the catalyst that has caused my logic board to fail. The funny part it that the live streaming was the only thing that showed this until they hooked it up to diagnostics at the store today.

    All is well and they are ordering me a new logic board on my 2 month old Mini. Hopefully, that will fix everything. Just wanted to update for those who may suffer a similar fate one day down the road.
     

Share This Page