Blinking Screens (again)

Discussion in 'Mac mini' started by Olan, May 15, 2016.

  1. Olan macrumors newbie

    Olan

    Joined:
    May 15, 2016
    #1
    Hi all,
    I've been doing some hunting through the Internet for a solution to this problem but have not found any solution. There is a thread on this subject but hasn't been active for over a year. I have a 2014 4GB ram basic model Mac mini which is used as iTunes server, Plex server and sports streamer and is connected to my Samsung UHDTV via HDMI cable. Recently the blinking screen has returned with a mighty vengeance. I've tried a factory restore (which was required anyway for a "cleaner" setup), resetting NVRAM, switching Hamilton inputs, changing channel names on the tv. The cable itself is fine as it has tested solid with a different device. Has there ever been any solution found? Or any more suggestions? More ram is not a possibility I think unfortunately
     
  2. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #2
    RAM has nothing to do with this.

    Blinking HDMI is common among home theater problems. Usually it is caused by marginally incompatible devices in the HDMI chain. If you have any kind of receiver or HDMI switcher, try temporarily connecting the Mini directly to the input on the TV. If there is no blinking, then you need higher quality components in the chain, or simply a something from a different manufacturer.

    I have also seen many examples where a too-short HDMI (yes too short, not too long) cable caused problems.

    HDMI, especially with HDCP, is a huge headache for many people.
     
  3. Olan thread starter macrumors newbie

    Olan

    Joined:
    May 15, 2016
    #3
    The connection is direct to the tv - the cable might be a tad on the longer side, but last night I was getting all sorts of headaches (blank screen, static etc.) I changed over the inputs a few times and then back to original set up and a rock solid picture! No blinking! However, this will not last long and is not really a viable solution. I'll try a different cable, but I cannot cut back on the cable length unfortunately. Thanks for replying! Nice to know someone is reading
     
  4. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #4
    Static? That doesn't sound right for HDMI/HDCP problems. I have seen that for insufficient bandwidth, but it is a consistent problem, not intermittent. Can you take a picture of it happening and post?

    Maybe your GPU is going bad or there is some other problem. Is your Mini set to 1080P output?
     

Share This Page