Bluetooth & my Land Rover?

Discussion in 'iPhone' started by jlanuez, Sep 17, 2007.

  1. jlanuez macrumors 6502

    Joined:
    Sep 13, 2006
    Location:
    USA
    #1
    I tried posting his in the iPhone help forum, but not much response.

    Are you using your iPhone connected via BT with your vehicle?

    Did I read correctly that the BT in the iPhone only works with a "headset" (and not a car)? Does that mean I cannot use the iPhone with the built-in-vehicle BT?

    I have a 2006 Land Rover LR3 that previously connected with my Palm Treo650 and is currently working with my wife's Motorola Razr but I cannot get it to connect to the iphone.

    Even watching the Land Rover LR3 Bluetooth Paring video guide did not help.

    Thanks!
     

    Attached Files:

  2. Anthony8720 macrumors regular

    Joined:
    Dec 4, 2005
    Location:
    USA
    #2
    I had an iPhone, but returned it. I couldn't get it to pair to my vehicles bluetooth either. I have an infinity G35. Also, from your sig it looks like you are running a business using mac only. Something I am looking into doing with my a new business that I am working on. What line of work are you in? And are you finding macs to be efficient in an office setting? I have only used mine for personal use, but pretty much refuse to use windoze to make my bread and butter. I would appreciate your input. (sorry to go off topic, i just almost never run accross businesses running on mac only...accept you know..apple.) Thanks.
     
  3. karenmb macrumors newbie

    Joined:
    Aug 14, 2007
    #3
    I just bought an Acura RDX and the bluetooth works just fine!
     
  4. calvy macrumors 65816

    Joined:
    Sep 17, 2007
  5. jlanuez thread starter macrumors 6502

    Joined:
    Sep 13, 2006
    Location:
    USA
    #5
    We own a Wedding Photography business. Yes, all MACs. :cool:

    jeffrey lanuez photography



    .
     
  6. mcvaughan macrumors 6502a

    Joined:
    Aug 9, 2007
    Location:
    Houston, TX
    #6
    Works perfectly in my wife's Range Rover Sport and my BMW.

    BTW, both are 2006 models.
     
  7. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #7
    iPhone was certainly not on the list of compatible phones for my 2005 Acura TL but it paired with no problem.
     
  8. jlanuez thread starter macrumors 6502

    Joined:
    Sep 13, 2006
    Location:
    USA
    #8
    Any "secret" to share with me on pairing with the Range Rover?
    Does it automatically "re-pair" each time she gets in?
     
  9. mcvaughan macrumors 6502a

    Joined:
    Aug 9, 2007
    Location:
    Houston, TX
    #9
    It does connect each time she gets in.

    There's no secret. I just punched in the code per what's in the driver's manual and off it went. Are you sure you're entering the correct code?
     
  10. jlanuez thread starter macrumors 6502

    Joined:
    Sep 13, 2006
    Location:
    USA
    #10
    Thanks. I'll try it again tonight & post my results.

    I hope it works because I bought the ProClip system and it should be here by Friday.
     

    Attached Files:

  11. martinmartin macrumors 6502

    Joined:
    Jun 5, 2007
    #11
    doesnt work in our 05 Range Rover. Neither did our old blackberry, though.
     
  12. Gonzlobo Suspended

    Joined:
    May 9, 2007
    Location:
    Albuquerque
    #12
    Who makes the best non-OEM iphone adapters? I'd like to integrate my phone to my Dakota pickup.
     
  13. bld44 macrumors 6502

    Joined:
    Apr 21, 2007
  14. 3282872 macrumors 6502a

    Joined:
    Dec 11, 2006
    #14
    Works perfectly in my 2006 Infiniti FX45. Some factory units may not work. I read a list of approved vehicles with factory bluetooth that should work (BMW, Mercedes, Infiniti, Lexus and Jaguar all worked from what I recall).
     
  15. JMD123 macrumors member

    Joined:
    Aug 21, 2007
    #15
    I think its your lr3 not your iphone.... I have a cingular 8525 and have to repair it everytime I get in the car. also if you get a call when on another call it wont disconect... sort of annoying... Land rover was no help when I contacted them.
     
  16. Rooskibar03 macrumors 65816

    Rooskibar03

    Joined:
    Feb 5, 2007
    Location:
    State of Denial
    #16
    Works in both of our Audis, A4 and Q7.

    Reconnects each time too.
     
  17. ecks618 macrumors 6502

    ecks618

    Joined:
    Jun 1, 2006
    Location:
    NYC
    #17
    I Second that, works fine on the RDX, although when I leave the phone in that little place right in front of the shifter it gives some interference, annoying, but I can live with it.
     
  18. jlanuez thread starter macrumors 6502

    Joined:
    Sep 13, 2006
    Location:
    USA
    #18

    Do you have a 2006 LR3 (with BlueTooth)?
     
  19. eye.surgeon macrumors 6502

    Joined:
    Jul 12, 2007
    Location:
    California
    #19
    BT works fine in my 06 Range Rover and my 05 BMW 545i.
     
  20. eye.surgeon macrumors 6502

    Joined:
    Jul 12, 2007
    Location:
    California
    #20
    BT works fine in my 06 Range Rover and my 05 BMW 545i.
     
  21. JMD123 macrumors member

    Joined:
    Aug 21, 2007
    #21

    The full size range rover has a different blue tooth system than the LR3... Interesting how many people have a BMW and Land Rover... We have an LR3 and a 550...
     
  22. bacsig macrumors newbie

    Joined:
    Jun 11, 2007
  23. martinmartin macrumors 6502

    Joined:
    Jun 5, 2007
    #23
    For the most part, the RR is a BMW.

    iPhone works in my BMW 05 M3, although it gets choppy intermittently - something my previous Blackberry Pearl did not.

    I'm not sure if this is an issue with my iPhone or with the design itself. I replaced my iPhone after 2 days bc of a creak in the case and I don't seem to remember the first one getting choppy like my existing one. Im hesitant to do another return bc I'm not even sure if the phone is the problem and I dont think the local Apple store will be so accommodating this time.

    Cheers.
     
  24. jlanuez thread starter macrumors 6502

    Joined:
    Sep 13, 2006
    Location:
    USA
    #24
    It's working in the LR3!

    OK, re-paired the iPhone with the LR3 and everything seams to be working! :D

    Stupidly enough, I had the BT feature OFF on the iPhone to save battery and I think I did not realize that when I started this thread. :confused:

    On that topic:
    how much battery does leaving the BT feature in the on position drain the iPhone battery when you are NOT really using the BT, but it is just left in the "ON" position in the iPhone settings?


    FYI: My ProClip should arrive for the LR3 tomorrow so i'll mount it and give you all some feedback on it. I'll be happy to have it in a "regular" place and not bouncing around in a cup-holder!
     
  25. jlanuez thread starter macrumors 6502

    Joined:
    Sep 13, 2006
    Location:
    USA
    #25

    Funny how some people just want to post what car they drive.
    This started out specifically asking a legit question about a Land Rover and a bluetooth connection issue, then useless posts, like this one, are added.
     

Share This Page