Bootcamp: Your bootable USB drive could not be created

Discussion in 'OS X Mountain Lion (10.8)' started by Joe91, Apr 17, 2013.

  1. Joe91 macrumors newbie

    Jul 16, 2009
    Hello all,

    So trying to install Windows 7 on my new Macbook Pro, and having an error: "Your bootable USB drive could not be created. An error occurred while formatting the disk".

    I am using a USB formatted as Mac OS journaled, with GUID Partition Table. I have Googled the problem and some reported that unmounting the Windows iso file did the trick, but hasn't worked for me.

    I've tried multiple USB drives (some 8GB, some 16GB) and nothing works - I've reformatted them all and still no joy.

    Is anyone able to help?

  2. adacome macrumors newbie

    Apr 16, 2013
    Does it ask you to specify which .iso file ?

    It auto-selects the first .iso it finds, so if you have any other .iso files on your computer, it might be selecting the wrong one
  3. gr8tfly macrumors 603


    Oct 29, 2006
    ~119W 34N
    You're Restoring a WIndows bootable disc on a Flash drive formatted for Mac Extended (journaled) with a GUID partition table?

    Two things that could be wrong (last to first):
    1. The partition table must be MBR.
    2. partition must be formated as MS-DOS (FAT) or ExFAT.
  4. Joe91 thread starter macrumors newbie

    Jul 16, 2009
    Yep, when prompted, I always manually direct it to the correct ISO file.

    I watched a video on Youtube where it recommended Mac OS Journaled/GUID Partition table combination. There were no comments suggesting those settings were bad, so I assumed they were the ones to try.

    I just formatted one of the USBs to ExFAT with MBR partition table (1 partition), and had the same problem. Hmm.
  5. adacome macrumors newbie

    Apr 16, 2013
    I'm assuming your computer doesn't have a disk drive
  6. Joe91 thread starter macrumors newbie

    Jul 16, 2009
    Unfortunately not - should I buy a SuperDrive, burn the iso to a DVD, and try and install via that method?
  7. wyyvern macrumors newbie

    Jun 11, 2013
    This might be too late to help the OP, but make sure you have not mounted the ISO file. I was having the same exact issue and ejected the iso file and was able to then write the files to the USB drive
  8. bendman macrumors newbie

    Jul 11, 2013
    I was having this same issue, but my ISO was definitely not mounted. It turned out to be an issue with the ISO file, even though it was ripped straight from the DVD. I just downloaded a new file (google "windows 7 iso") and it worked straight away.

    w7forums has the iso I used. It seemed like a more legit way than downloading from a torrent, as they are trial ISOs that you just need to register with your valid key upon installation.
  9. Yuvraaj Singh Rahal macrumors newbie

    Yuvraaj Singh Rahal

    Jun 11, 2015
    HOLY S*IT! THAT WAS THE PROBLEM! It was selecting the one in downloads folder, but my ISO file was on the dekstop! OMFG! THANKS MAN!

Share This Page

8 April 17, 2013