Bricked after 7.1.2 upgrade

Discussion in 'iOS 7' started by lindend, Jun 30, 2014.

  1. lindend macrumors newbie

    Joined:
    Mar 16, 2012
    #1
    The 7.1.2 upgrade failed the first time for me. The second time, it rebooted during validation and now my iPad is bricked asking for an iTunes restore. And unfortunately, iTunes fails with error 3014 during the restore.

    Any ideas how I can either get the iPad to boot properly to do a restore from iTunes and bypass the 3014 error? My searching on the web shows 3014 is typically caused by a bad entry in the hosts file, but my hosts file is empty.
     
  2. wasimyaqoob macrumors 6502a

    Joined:
    Dec 23, 2005
    Location:
    London, England.
    #2
    My iPhone has also seem to "brick" after installing iOS 7.1.2, it says "please connect to iTunes" and it's gone into recovery mode and asks me to erase and restore before proceeding.
     
  3. Zman5225 macrumors 6502a

    Joined:
    May 15, 2005
    Location:
    Tacoma WA
    #3
    Mine bricked also. It eventually just went into dfu mode and I had to restore it to yesterday's backup. Sucky
     
  4. lindend thread starter macrumors newbie

    Joined:
    Mar 16, 2012
    #4
    Manually downloaded the 7.1.2 ipsw file. iTunes chokes on it also with a 3014 error.

    Downloading the 7.1.1 to see if it makes any difference
     
  5. dnelms macrumors regular

    dnelms

    Joined:
    Jul 19, 2011
    Location:
    McGee's Crossroads, NC
    #5
    Mine bricked as well.. in the process of restoring it right now. First time that I've ever had to do this.
     
  6. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #6
    disable your firewall
    or
    if you use tinyumbrella change hosts to apple
     
  7. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #7
    Although of no help to the posters in this thread I updated via iTunes without incident for those that maybe nervous of updating because of this thread.
     
  8. MagWhiz macrumors member

    Joined:
    Aug 7, 2013
    Location:
    México
    #8
    You can't install 7.1.1
     
  9. lindend thread starter macrumors newbie

    Joined:
    Mar 16, 2012
    #9
    Thanks, the firewall did the trick.

    ----------

    Moot point now that I solved the 3014 error, but why not if I was doing a factory restore? I would think OS version wouldn't matter at that point.
     
  10. lindend, Jun 30, 2014
    Last edited: Jun 30, 2014

    lindend thread starter macrumors newbie

    Joined:
    Mar 16, 2012
    #10
    Ok....the comedy of errors continues.

    7.1.2 installed cleanly and I'm trying to restore from iCloud. I log in with my AppleID (lets call it X) and password, select the backup I'd like to restore and then asks me for the password to use for store purchases (the AppleID is a different email address (the one I originally setup and later changed--lets call it Y) and the install won't let me correct it).

    Ok, no problem, I went to iTunes, changed the AppleID to the old email address (Y), relogin on the iPad, select the backup, and install now asks for the newer email address (X) and again won't let me change it.

    Anyone know a way around this?

    Edit: I checked iCloud and its associated with the new AppleID (X). I really have no idea where its getting (Y) from unless its somehow embedded in the backup.
     
  11. mactumors, Jun 30, 2014
    Last edited: Jul 3, 2014

    mactumors macrumors 6502

    Joined:
    Aug 3, 2008
    #11
    My iPhone has been bricked all day. I tried to upgrade my iPhone 5 from 7.1.1 to 7.1.2. The update failed and it said I had to restore from iTunes. I restored in iTunes and installed a fresh copy of 7.1.2.

    When I try to activate my phone, it says "Your iPhone could not be activated because the activation server cannot be reached. Try connecting your iPhone to iTunes to activate it, or try again in a couple of minutes." I've tried activating in iTunes and on multiple computers and multiple networks. Nothing seems to work.

    Called AppleCare and they were equally baffled. The assured me that the activation servers are up. Genius bar appointment tomorrow.

    UPDATE: Nobody at the Apple Store could get my phone beyond the activation screen. AppleCare ended up reluctantly giving me a new iPhone even though I'm well out of warranty.
     
  12. thespyder macrumors newbie

    Joined:
    Jun 22, 2009
    Location:
    Bris Vegas, Australia
    #12
    Bricked for me as well doing an OTA update from 7.1.1. I've been experiencing the iPhone 5 sleep/wake button issue, so I couldn't manually reboot it - this forced me to finally make a genius appointment and get it swapped :)

    The replacement was running iOS 7.1.0, did an update via iTunes and it also hung in the middle of a progress bar as happened this morning. Forced a reboot and it seems fine now.

    I think it might be best to wait a few days and see if a 7.1.3 is rushed out to fix this.
     
  13. Yptcn macrumors 6502a

    Yptcn

    Joined:
    Aug 24, 2012
    Location:
    Paris
    #13
    All smooth here. Both updates (iphone and ipad) over OTA
     
  14. Ripcrod macrumors regular

    Joined:
    Oct 3, 2013
    #14
    also happened to me! I thought mine was Bricked too. Connected iTunes then did a hot reboot (Power + home button). Everything was OK then
     
  15. aDRock1154 macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #15
    I actually intended on using iTunes to update my iPhone (like always) and I was stuck at 'Preparing iPhone for Update'. I waited 10-15 minutes and decided to OTA update.

    Ironically, it installed OTA no problems whatsoever.
     
  16. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #16

    May not have waited long enough. Preparing iPhone for update took the longest of all the steps for me. Longer then 10-15 minutes anyway.
     
  17. ipos macrumors 6502a

    Joined:
    May 4, 2011
  18. aDRock1154 macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #18
    I probably could have waited to see if it would finish, but I'm on my 7th iPhone 5s and really didn't want any hiccups.
     
  19. richwoodrocket, Jul 1, 2014
    Last edited: Jul 1, 2014

    richwoodrocket macrumors 68020

    richwoodrocket

    Joined:
    Apr 7, 2014
    Location:
    Hamburg, NY
    #19
    Bricked after 7.1.2 upgrade

    My iPhone is stuck updating to 7.1.2. Been stuck for two hours. What do I do? I don't wanna lose my data?
    Edit: during the update I rebooted it and my phone booted right up.
     
  20. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    Sante Fe, Azuza, Cucamonga
    #20
    7 iPhones?
     
  21. Infinus.gold macrumors regular

    Infinus.gold

    Joined:
    Jan 23, 2014
    #21
    Mine went smooth
    Installed 6.1.2 without any problems
     
  22. CB1234 macrumors 6502a

    CB1234

    Joined:
    Sep 20, 2012
    Location:
    Dubai, UAE
    #22
    You need to catch up.... We all are already on 7.1.2.....
     
  23. aDRock1154 macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #23
    It's a long story.

    TL;DR : I buy my phone outright and my employer pays my bill. Every time I restore the phone (ONLY a restore) with the (valid) SIM inside, it gives me a 'SIM not valid' message. It basically bricks the phone and SIM card.

    I think it may have been fixed for good last time, but I'm not willing to chance it.
     
  24. Pug72 macrumors 6502a

    Pug72

    Joined:
    Mar 18, 2012
    Location:
    England
    #24
    Just bricked mine to doing an update OTA.

    Annoying as hell.
     
  25. lindend thread starter macrumors newbie

    Joined:
    Mar 16, 2012
    #25
    Was able to recover from the dual AppleID deadlock in restore by switching and verifying the second and then immediately switching and verifying the original ID.

    Now that I'm past the restore, it appears that a number of apps I downloaded were tied to the original ID.
     

Share This Page