Bricked iPad 1 PLEASE HELP

Discussion in 'iPad' started by themoxy, Feb 3, 2012.

  1. themoxy macrumors newbie

    Joined:
    Feb 3, 2012
    #1
    Hi.

    Yesterday I decided to update my iPad 1 to OS 5. This was the first time ever I had attempted to update, which I know is stupid, but I mainly just surf the net on my Pad anyway so it was never an issue for me.

    Anyway, I synced on my boyfriend's pc which is running Windows 7. That went ok. Then iTunes prompted me to update to OS 5, which I proceeded to do. Went and took a shower, and came back to a completely bricked iPad. It will not turn on, nothing is on the screen, nada. It's like the battery is completely dead - no life. And I know the battery is charged and I get nothing when I try to charge it, when it is plugged into the pc, nothing.

    Now when I got into iTunes and try to restore (which iTunes tells me I need to do) it knows an iPad is plugged in but doesn't bring up the serial number or anything. I go through the first steps of the restore (extracting...) then it sits on preparing iPad for restore for a good 5 minutes and comes back with error 1603 or 1604. Last nights restore attempt prompted error 1603, this mornings attempt was 1604.

    I installed a fresh version of iTunes. I plugged directly into the internet (vs. wifi). I plugged direct into the pc with the iPad (not using a dock). I've held home and power buttons at the same time for a million seconds too many times to count now. Unistalled the Apple driver, reinstalled.

    I don't know what to do and would so appreciate any help. Bummed out, sad.

    Sarah
     
  2. MultiMediaWill macrumors 68000

    Joined:
    Aug 1, 2010
    Location:
    Illinois
    #2
    Caution using that word "bricked" on these forums. People get stirred up easily for some reason.
     
  3. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #3
    Try this: http://support.apple.com/kb/HT1808

    Also, was your boyfriend's computer ever used to jailbreak any iOS device? If so, you may need to fix the host file. Ask him, and post back if that is the case, and he doesn't know how to fix it.
     
  4. Paratel macrumors 6502

    Paratel

    Joined:
    Jan 26, 2005
    Location:
    Somewhere in the US
    #4
    Plug it into the power adapter instead of the computer. I noticed that when plugging my ipad up to one of my computers it said "not charging" so perhaps it is battery "dead"
     
  5. themoxy thread starter macrumors newbie

    Joined:
    Feb 3, 2012
    #5
    Sorry, had no idea that bricked was a bad word. What word should I use? Dead? :) my bf's kiddo is coming over after he gets off work with his laptop and I'm going to see if I can possibly restore by using a different pc. I don't know what else to try or do, and at this point feeling pretty lost without my iPad. Feels like my vitals have been ripped out! I LOVE that precious, little thing. . . Cry.
     
  6. Paratel macrumors 6502

    Paratel

    Joined:
    Jan 26, 2005
    Location:
    Somewhere in the US
    #6
    "Bricked" usually corresponds with someone who was, is, or currently trying to jailbreak their device and have had problems.
     
  7. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #7
    That's not really why people protest against using the word "bricked." It's because, technically, "bricked" means the device is so completely messed up there's no chance of fixing it. But iOS devices are so hard to mess up software-wise, it's rare for one to be truly bricked. People often come to the forum saying their iDevice is bricked, but 99% of the time, they are able to resurrect it with help from other forum members. Then the purists get annoyed becuase the device was not truly bricked. Personally, I'm not bothered when people use "bricked" as shorthand for "my device is messed up and I can't get it working," but yeah, technically, it's not the correct use of the word.
     
  8. treellama macrumors newbie

    Joined:
    Jul 17, 2002
    #8
    I had something similar happen when I updated to iOS 5 on my never jailbroken iPhone 3GS. Something didn't work out right, and it kept 1604ing me when I tried to restore. Tried a different PC, different sync cables, no luck. Unlike you, I was getting the "Connect to iTunes" screen when I pressed power on the phone.

    I even took it into the Apple store, and they were little help--tried to restore, saw the 1604, offered to sell me a new one.

    Eventually I was able to restore it by holding shift when clicking restore, and choosing an iOS 4.3 firmware I had from before!

    So, give that a try. Can't make it any worse :)
     
  9. Batavian macrumors 6502

    Batavian

    Joined:
    Mar 10, 2011
    #9
    Pay no attention to the brick nazis.

    I would take it to the Genius Bar.
     
  10. seeharrison macrumors regular

    seeharrison

    Joined:
    Nov 8, 2011
    #10
    When I plugged my iPad into my computer to charge it I got the same "not charging" message. It turns out that the AC adapter that comes with the iPad is a 10W charger and the average USB port on a computer doesn't put out enough power to properly charge the iPad. Once I plugged it into my iPad wall charger everything was fine.
     
  11. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #11
    :rolleyes:Wow, another person who doesn't know what bricked means.
    When it comes to technical matters, using the correct terminology is important.
    For example, if you're supposed to get 1mg of coumadin and get 10mg instead, you'd say that matters.
     
  12. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
    #12
    Well, that was predictable.
     
  13. Blorzoga macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #13
    Try a hard reset. Hold down the power and home buttons for a while until something happens. It happened to mine once and I revived it that way.
     
  14. xraytech, Feb 4, 2012
    Last edited: Feb 4, 2012

    xraytech macrumors 68020

    Joined:
    Mar 24, 2010
    #14
    Correct me if I'm wrong the term "Bricked" is a carryover from the early days of iPhone Hacking. Back then when you "Bricked" a 1st Gen iPhone, it's truly unrestorable.

    Now a days you have to really Eff up an iDevice to really Brick it.

    Anyways, to the OP. Set up an appointment at an Apple Store and have them fix it.
     
  15. lepeos macrumors member

    Joined:
    Jan 12, 2012
    #15
    Although its not JB and it sonds like it never has been, try using the programme TinyUmbrella and selecting the option to boot from recovery. Worked for me.
     
  16. FiremanMike macrumors regular

    Joined:
    Jan 26, 2011
    #16
    Just so we're clear, you're comparing the misuse of a geek term to a potentially lethal medication error, right?
     
  17. taipan61 macrumors 6502

    Joined:
    May 18, 2011
    Location:
    corner starbucks
    #17
    coumadin=warfarin=rat poison
    not necessarily in the same family as a bricked iPad

    take your iPad to the genius bar and tell them that this happened when you synced and were trying to upgrade...they should be able to help
     
  18. themoxy thread starter macrumors newbie

    Joined:
    Feb 3, 2012
    #18
    Working

    Sorry it has taken me so long to reply.

    I moved 5 hours north and just now have had time on the PC.

    Anyway, my BF's son came and hooked it up to his laptop and it was back in a matter of minutes.

    Turns out I have a USB issue on the POS IBM that is just a bunch of random parts put together to make a computer. The iPad just shuts itself down if I try to do anything with it connected to this computer. I can't get it back unless I connect to a different one. It sucks.

    Updating to a MAC (prob a Mini - not sure) in the next couple of months because I'm sick of this crap. I've never had an luck with any of my IBM compatible computers and I'm done for good now. No more trying to make it work.

    "Girls you've got to know, when it's time to turn the page, when you're only wet because of the rain."
     

Share This Page