Burning Audio CDs w/I-Tunes

Discussion in 'iPod' started by SnakeOilSalesmn, Oct 26, 2007.

  1. SnakeOilSalesmn macrumors newbie

    Oct 26, 2007
    Ithaca, NY
    First time poster, bear with me. I need some help from folks like yourselves who can hopefully provide some good advice.

    I have a Mac G5 with OS X. I am continually getting errors when I try to burn Audio CDs with I-Tunes. I've checked the Preferences, it's set for 'Audio CD,' not "MP3.' It either burns the CD which will not play in a variety of different CD players (CD player, CD boombox, CD player in car), or, it spits the CD back out with an error message.

    The latest error message reads: "The attempt to burn a disc was failed. The device failed to respond properly, unable to recover or retry."

    I haven't made any changes. I haven't changed any of my burning preferences. I've done some searches in other various forums & have tried using different types of CD-Rs. Initially, my Mac burned pretty much anything successfully. I've tried the suggestion of using Sony CD-Rs & now that's not working either.

    I'm about ready to give up on I-Tunes for burning altogether & am considering downloading Windows Media Player to use for burning Audio CDs instead. (Has anyone else had success doing this with WMP?)

    The only thing I can think of, is that with the various upgrades to Mac software (especially I-Tunes) that I receive regularly, something has changed.

    Can anyone offer any suggestions? I HATE not being able to burn Audio CDs!!

    Thanks in advance for any help.
  2. gnasher729 macrumors P6


    Nov 25, 2005
    If iTunes doesn't burn CDs, then the problem is either with the CD or with the CD writer. Try burning a CD from the Finder (New Burn Folder from the File menu, then open the folder and press Burn). If that doesn't work, then it is most definitely the CD or CD writer.

    Shouldn't be difficult to replace the CD writer on a G5 as long as you can handle a screwdriver.
  3. jsuvak10 macrumors newbie

    Mar 25, 2009
    Exact Same Problem!!!

    I am having the exact same problem with the same error message and i tried creating a burn folder but it still did not work.

Share This Page