Calendar not syncing since 2.0 update

Discussion in 'iPhone Tips, Help and Troubleshooting' started by a27, Jul 12, 2008.

  1. a27 macrumors regular

    Joined:
    Jul 10, 2008
    #1
    Since I updated to 2.0, and restored the phone, appointments in my calendar are not moving between the phone and the computer.
    I've created different appointments on the phone and on the computer and after the sync, they're not exchanged.

    I've checked and iTunes is set to sync appointments as before. I've not amended any contacts or bookmarks so I don't know if they are also affected.

    Does anyone else have the same predicament?
     
  2. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #2
    I'm having this same problem. When I check iTunes it says my Calendars are being pushed from MobileMe. I think that MobileMe is not working as advertised yet.

    I'm finding that I have to manually sync my computer with MobileMe. For example, if I create an event on my computer it doesn't automatically sync with MobileMe and hence my iPhone. But if I manually sync MobileMe and my computer, the event will quickly appear on my iPhone. Conversely, if I create an event on my iPhone, it quickly goes to MobileMe, but not my computer. It only shows up on my computer after I manually sync it. Syncing my iPhone with iTunes does not solve the problem.

    Hopefully, this will work itself out shortly.
     
  3. a27 thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #3
    Did you set up MobileMe?
    I didn't so I expect everything to sync the same as before the 2.0 update.
     
  4. a27 thread starter macrumors regular

    Joined:
    Jul 10, 2008
  5. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #5
    I just got the automatic update for MobileMe. So hopefully this will take care of the issue. Time will tell.
     
  6. a27 thread starter macrumors regular

    Joined:
    Jul 10, 2008
  7. Coram Nobis macrumors member

    Joined:
    Jul 11, 2008
  8. a27 thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #8
    Are you in the same predicament/figurative boat?
     
  9. Coram Nobis macrumors member

    Joined:
    Jul 11, 2008
    #9
    Unfortunately, I'm on the same syncing ship as you. I am not using MobileMe, either. I'm pretty sure the problem lies with iTunes 7.7--all my no/superlong-sync issues began when I upgraded to iTunes 7.7 (while leaving the phone at 1.1.4).

    Everyone was having problems with the move to 2.0, so I figured I'd wait it out a couple of days before upgrading. Then I thought maybe the syncing problems might be resulting from 7.7 wanting to play with 2.0 and not 1.1.4. So I finally pulled the trigger and upgraded to 2.0. Wishful thinking. No improvements.
     
  10. a27 thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #10
    I wonder what would happen if we installed an earlier version of iTunes (the one just before 7.7). Or would that be like arranging deck chairs on the Titanic?
     
  11. Coram Nobis macrumors member

    Joined:
    Jul 11, 2008
    #11
    I'm having issues with the Bonjour service, now, so I'm hesitant to mess with or uninstall 7.7. Apparently, many PC users in that "can't start Bonjour service" situation are unable to get 7.7 installed at all... or their iPhone, if they are somehow able to get iTunes installed, isn't recognized by iTunes. So I guess we wait--and in the meantime, swim into work without calendars and contacts.
     
  12. a27 thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #12
    On the day I activated it, everthing seemed to be going swimmingly.
    I even installed the Remote app and successfully controlled my PC's iTunes from the iPhone.
    After this, I uninstalled it and I've now re-installed it but it doesn't find my library anymore.
    I hope Apple has all hands on deck to fix this.
     
  13. cameronjpu macrumors 65816

    Joined:
    Aug 24, 2007
    #13
    Having the same exact problem as you. No Mobileme. Outlook 2003 and Win XP. Check your task manager, see if OutlookSyncClient is making your CPU work. Its a problem many have had over the past year but there's no specific fix that works for everyone.
     
  14. a27 thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #14
    Yes, it is!
    Do you know which fixes do work?
    Everything was in ship shape until the 2.0 update.
     
  15. whiteshadoww macrumors regular

    Joined:
    Jul 14, 2008
    Location:
    Santa Monica, CA
    #15
    outlook 2007 and Iphone 3G

    Same issue. Most items are syncing fine. All items entered into Outlook get to the iPhone calendar. Items entered in the iPhone calendar do not seem to get to Outlook 2007.

    Strange indeed.

    And ideas?
     
  16. a27 thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #16
    In that case, we are not quite in the same boat/syncing ship as I can't get appointments to go either way (iPhone to PC or PC to iPhone).

    My PC runs Windows XP with Outlook 2002/XP.
    By the way, you may not have noticed but Coram Nobis and I have been inserting ship jokes into our posts on this thread (figurative boat, syncing ship, Titanic, swim, all hands on deck, ship shape etc) so feel free to join in the fun. :D
     
  17. 80s Fan macrumors member

    Joined:
    Jan 31, 2008
    #17
    Me too.

    I'm having similar problems. I have just noticed it myself. All entries entered into Outlook seem to sync to the iPhone but not the other way around. I am using Outlook 2003 on the PC.

    Two strange things:

    - I was testing this tonight and when I entered a few test appointments, they initially showed up in my Outlook calendar. When I scrolled down a few weeks in Month view and then came back, they were gone! What the???

    - If I do a search in the calendar, these test items show up in the spreadsheet-type view. By the do not show up in the month view. It's almost as if they are there but hidden somehow.

    I see that people in the link above seem to think it has something to do with recurring appoints. I recall there being a problem previously with recurring events syncing between Outlook and the iPhone. What a PITA! I guess I will try the tips mentioned over there and see if they help.
     
  18. Coram Nobis macrumors member

    Joined:
    Jul 11, 2008
    #18
    a three hour tour? a three hour tour??

    Loss of your library isn't encouraging. against better judgment, I uninstalled iTunes hoping to get splashID for iPhone sync working (an encrypted database that stores passwords, credit card info, etc.--fab program I've been using for years on Palm) and couldn't get iTunes installed again. during each attempt, Bonjour service wouldn't start, and that effectively torpedoed any iTunes installation, which then rolled back.

    Finally found a solution to get iTunes above water here:

    http://discussions.apple.com/message.jspa?messageID=7570202#7570202

    you may want to consider trying the same as a prophylactic measure.

    apple's offered no indication they're responding, so I think you me, Gilligan, and the rest will be stuck here for a long while.
     
  19. Coram Nobis macrumors member

    Joined:
    Jul 11, 2008
  20. a27 thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #20
    I solved the problem with Remote. My router's firewall wasn't letting it dock.
    However, I'm not sure why it worked in the first place as the firewall settings were always the same.
    So you've been able to reinstall iTunes but your appointments still aren't syncing?
    Is OutlookSyncClient misbehaving on your computer?
     
  21. George P. Burde macrumors newbie

    Joined:
    Jul 17, 2008
    #21
    iTunes 7.7 & Outlook 2003 SP 3 WON'T SYNC

    Outlook Calendar & iPhone 3G WON'T SYNC, either way.

    Prior environment, which worked fine, was iPod, iPhone & earlier version of iTunes, plus latest Windows XP.

    Current environment is iPhone 3G, iTunes 7.7, & Outlook 2003 SP 3, plus latest Windows XP.
     
  22. a27 thread starter macrumors regular

    Joined:
    Jul 10, 2008
  23. cameronjpu macrumors 65816

    Joined:
    Aug 24, 2007
    #23
    Nah, there are a couple things which work for some, but not most. Tried that one, as well as removing and reinstalling iTunes, but neither worked.
     
  24. a27 thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #24
    Anything else you think I should try?
     
  25. cameronjpu macrumors 65816

    Joined:
    Aug 24, 2007
    #25
    Nothing else has worked for me, and I have not tried anything other than what was suggested here. Reinstalling Outlook is more of a pain than I want to go through. Hoping that the new iPhone will solve my problem more easily.
     

Share This Page