Camera on iPhone 7 plus freezing; focus issues

Discussion in 'iPhone' started by hozay09, Oct 2, 2016.

  1. hozay09 macrumors newbie

    Joined:
    Apr 18, 2008
    #1
    hey gang I did a few searches to see if anyone else was experiencing my issues. I have had my iPhone 7+ for about a few days now and noticed a few times when I open up the camera app it immediately freezes up while trying to focus. Closing the app doesn't help but rebooting does. I thought it was an isolated issue but it has happened a few times already. My phone was immediately updated to 10.0.2 during the initial set up so not sure if it's a common issue with the software or hardware problem. I am hoping to see if another update comes along to see if that fixes it but figured I'd check here to see if anyone else has experienced this.

    I had a iPhone 7 for about a week or so before exchanging to the plus and did not experience this issue with that phone.
     
  2. Aneres11 macrumors 6502a

    Aneres11

    Joined:
    Oct 2, 2011
    #2
    This happened to me on Wednesday, I posted about it.
    No one else who replied had the issue but it effected me, and like you say it was only a reboot that fixed it.

    Hasn't happened since but mine did the same. Been keeping an eye on it though.
     
  3. hozay09 thread starter macrumors newbie

    Joined:
    Apr 18, 2008
    #3
    Thanks for the feedback. I must've missed your post otherwise I would've responded there.
     
  4. Low country macrumors 6502

    Joined:
    Feb 6, 2016
    Location:
    South Carolina
    #4
    My 7+ camera lagged terribly, I returned it. Between the creaking sounds and the camera lag...bye bye
     
  5. Relentless Power macrumors G5

    Relentless Power

    Joined:
    Jul 12, 2016
    #5
    There is always the Galaxy Note 7 for
    You. I'm sure you will like that phone better.
     
  6. dillonm macrumors regular

    Joined:
    Mar 31, 2008
    #6
    Mine does the same thing. Took it into Apple and they swapped it out. My replacement is doing the same thing now. Must be software problem?
     
  7. Low country macrumors 6502

    Joined:
    Feb 6, 2016
    Location:
    South Carolina
    #7
    Aside from bursting into flames its actually not a bad phone from what I've seen/heard. I have a work issue Note 5 that has been absolutely flawless but Android really is not my cup of tea. I'm currently using another 6S+ that I had since I returned my POS 7+. Missing a picture of my niece at her homecoming because my A10 Fusion Chip iPhone 7+ camera froze up solid wasn't cool!!!

    So....You are wrong, I don't like the Notes better. But I am VERY pissed with the horrible direction Apple has been heading with QC and lack of creativity or innovation.
     
  8. Relentless Power macrumors G5

    Relentless Power

    Joined:
    Jul 12, 2016
    #8
    So you had one poor experience with your iPhone 7 and that speaks for the millions of other iPhone 7's that may or may not experience the issues yours did? Anecdotal

    And your mileage may vary with Apple's product line. I own a household of their products, which I have invested over the years, without issue. Maybe I'm fortunate, but Apple's hardware is more premium than most manufacturers in my opinion. And if you have an issue with your iPhone 7, have you addressed it with Apple? Being I'm confident they will rectify the issue.

    Lack of creativity? Lack of innovation? And because your bitter about a picture you missed with your niece.....it happens.....it's unfortunate, but you blaming one piece of hardware. Apple is not perfect and hardware isn't either. If your that disgruntled with Apple's quality control, then maybe it's best if you stick with your trusty 6s until Apple gets it together. Does that sound about right to you? Unreal.
     
  9. hozay09 thread starter macrumors newbie

    Joined:
    Apr 18, 2008
    #9
    That's interesting to know. Thanks for sharing. I'm hoping on another update soon rather than dealing with an Apple exchange..
     
  10. Jaggrey macrumors regular

    Jaggrey

    Joined:
    Sep 7, 2015
    Location:
    Pembroke Pines, FL
    #10
    Same here. It happened to my wife's phone and Apple swapped it out and it's happening to the replacement. I'm not sure if I should get another replacement or try the 10.1 beta to see if that fixes the issue.
     
  11. dillonm macrumors regular

    Joined:
    Mar 31, 2008
    #11
    I'm on my third phone - it's doing the same thing. Downloaded the beta and it is doing it on that as well.
     
  12. Jaggrey macrumors regular

    Jaggrey

    Joined:
    Sep 7, 2015
    Location:
    Pembroke Pines, FL
    #12
    Well that's annoying. There's gotta be a common theme or something. My wife's phone is a 128gb Rose Gold on T-Mobile.
     
  13. dillonm macrumors regular

    Joined:
    Mar 31, 2008
    #13
    AT&T 128 GB Black
     
  14. QuietFun macrumors regular

    QuietFun

    Joined:
    Jun 7, 2008
    Location:
    Meridian, Miss.
    #14
    This is something my mom has been seriously upset over. Especially since I talked up how much faster the 7 would be over her 6. It's got to be a software issue. Interesting side note; my iPhone 6S locks up as soon as I open my camera sometimes. About once every week it will do this and has done this since I started with the 10 Beta software back in the summer. It's possible it happened before that, but I'm hoping its in iOS 10 that is causing it. any input?
     
  15. amitabhbansal macrumors 6502

    Joined:
    Apr 8, 2011
    Location:
    Delhi, India
    #15
    on my iphone 7 plus 256 gb same happen, but restart is not cure, i refreshed the ram and it worked,
    press and hold the power button until it shows the slider to off the phone, as it ask to slide the power release power button then press and hold the home button until that screen disappear and back to home screen, then start camera and it will start working.
     
  16. dillonm macrumors regular

    Joined:
    Mar 31, 2008
    #16
    Yes - this is a short term fix. I reset my phone multiple times per day just to get the camera to work for a few hours until it starts doing it again.
     
  17. Dieego macrumors member

    Joined:
    Sep 23, 2016
    #17
    Well this is an important issue, I hope Apple solves it fast.

    The only reason I'm getting the plus is because of the camera.
     
  18. GrumpyMom macrumors 601

    GrumpyMom

    Joined:
    Sep 11, 2014
    Location:
    Rinoriducruin
    #18
    I'm not sure what it is.

    My SE did this a couple of times off and on since I got it around April or May (I forget). And that was on various versions of 9. Most of the time it works just fine, though and I've taken countless pictures and several hours of video on the SE. But I find it interesting it did it most often while it was still relatively new and I've not had it happen recently (knock wood), and NOT in iOS 10, yet.

    I've not been using my 6S Plus regularly enough to be able to say if this issue would happen on that phone, too.
     
  19. xerenthar macrumors 6502

    Joined:
    May 27, 2008
    #19
    this is happening to me! it happened to my 6S+ and now happens to my 7+ -- it must be a software issue with Camera.app -- when it is happening, I can load Instagram or Snapchat and their camera functions do not have a problem. last night, I got it to fix itself by switching to the front camera and taking a video or something like that, I'm not entirely sure. I will play more to figure out what exactly fixed it.

    it's not every time though -- I can't replicate it. I was at the Genius Bar with my wife yesterday but it wasn't doing that, so I didn't even mention it.
     
  20. richardab macrumors newbie

    Joined:
    Oct 14, 2016
    #20
    I have the same issue. iPhone 7 Plus, 256GB, v10.0.2. I found that force-quitting Camera and immediately reopening it has worked 5 out of 5 times. Would be nice to see a fix though.
     
  21. Low country macrumors 6502

    Joined:
    Feb 6, 2016
    Location:
    South Carolina
    #21
    Correct me as I may be wrong but isn't this or could this be a memory leak...? I think thats what they call it.
     
  22. richardab macrumors newbie

    Joined:
    Oct 14, 2016
    #22
    May well be a memory leak. It's still a software issue that needs fixing
     
  23. kingalien macrumors regular

    kingalien

    Joined:
    Oct 14, 2010
    Location:
    Earth
    #23
    I've had this happen to my 7 Plus 128GB a few times. It always happens when I swipe to the camera from the lock screen. I would then launch Procamera and the camera worked fine so it is definitely a software issue. Hoping Apple is aware and working on a fix.
     
  24. pgiannini1784 macrumors regular

    Joined:
    Sep 18, 2012
    #24
    I've had this problem several times too. 128gb on 10.0.2
     
  25. masotime macrumors 68000

    masotime

    Joined:
    Jun 24, 2012
    Location:
    San Jose, CA
    #25
    iOS 10 is.... buggy. All software is these days, but I'd like Apple to fix the bugs soon.
     

Share This Page