CAN NOT Disable Horizontal Scrolling on MagicMouse!

Discussion in 'OS X El Capitan (10.11)' started by Vudo2, Mar 27, 2017.

  1. Vudo2 macrumors newbie

    Vudo2

    Joined:
    Feb 7, 2017
    Location:
    Ohio
    #1
    I am in SERIOUS need of disabling the Horizontal scrolling of my wireless MagicMouse! I recently switched to a fresh install of El Capitan 10.11.6 and tried the ever touted command line:

    defaults write com.apple.AppleMultitouchMouse MouseVerticalScroll -bool NO

    And it DOES NOT WORK!

    I have shut down and re-powered the mouse, rebooted, disconnected and reconnected bluetooth from the mouse and everything I can think of to try and get this to work with no avail!

    The command simply does not work. I CAN NOT use the system with this feature enabled AT ALL...it is imperative that I work in Libre Office Spreadsheets and this ******** insane feature completely disables the usability of the system!

    Can anyone HELP...PLEASE!!!!!!
     
  2. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #2
    Best advice would be to follow the suggestions offered in the other thread you posted in earlier and try a different mouse.
    https://forums.macrumors.com/thread...crolling-w-magic-mouse.1840862/#post-24434261
     

Share This Page