Cannot clear space from iCloud Drive?

Klex02

macrumors newbie
Original poster
Jul 5, 2019
5
1
5C07FD8E-524D-41F8-8635-96FCE282E471.png
0530AEE1-4019-41D1-AFB9-DCCDF7FEC71B.png
8CBAC1CB-CE68-4C97-8E83-C2A58F7CBF5B.jpeg
7420E016-5D29-4C3E-B0FE-A9B4F0F023D2.jpeg
8CBAC1CB-CE68-4C97-8E83-C2A58F7CBF5B.jpeg
7420E016-5D29-4C3E-B0FE-A9B4F0F023D2.jpeg
Anyone know what to do? iCloud Drive alone is taking up 14gb on my iCloud plan and nothing is working.

Here’s what I’ve been trying to do: settings > click on my Apple ID > ICloud > manage storage > iCloud Drive > delete documents and data

I do that but the delete button does absolutely NOTHING. I tried using the delete data button on my other apps too but that does absolutely nothing as well....

Side notes:

• ICloud photos is off

•ICloud Drive is off

•under documents and data in ICloud Drive is 2 folders called “ encrypted folders”

•my iCloud plan is 50GB which is too big for me but 5GB is way too small and there’s nothing for in between




*ive done just about everything google says but nothing is helping*
 

BugeyeSTI

macrumors 68030
Aug 19, 2017
2,722
1,863
Arizona
View attachment 846859 View attachment 846860 View attachment 846857 View attachment 846858 View attachment 846857 View attachment 846858 Anyone know what to do? iCloud Drive alone is taking up 14gb on my iCloud plan and nothing is working.

Here’s what I’ve been trying to do: settings > click on my Apple ID > ICloud > manage storage > iCloud Drive > delete documents and data

I do that but the delete button does absolutely NOTHING. I tried using the delete data button on my other apps too but that does absolutely nothing as well....

Side notes:

• ICloud photos is off

•ICloud Drive is off

•under documents and data in ICloud Drive is 2 folders called “ encrypted folders”

•my iCloud plan is 50GB which is too big for me but 5GB is way too small and there’s nothing for in between




*ive done just about everything google says but nothing is helping*
Have you tried to log into icloud.com and delete the files from there?
 

mattguy10

macrumors 6502a
Aug 18, 2010
587
277
I have had iCloud Drive enabled but disabled it and yes, I use a MacBook
On your Mac, go to system preferences and click iCloud. iCloud Drive should be the first thing listed there. Click “Options” to the right and uncheck “Desktop & Documents Folders.” Those two encrypted folders you see are most likely on your Mac and are being backed up to iCloud.
 

Klex02

macrumors newbie
Original poster
Jul 5, 2019
5
1
On your Mac, go to system preferences and click iCloud. iCloud Drive should be the first thing listed there. Click “Options” to the right and uncheck “Desktop & Documents Folders.” Those two encrypted folders you see are most likely on your Mac and are being backed up to iCloud.
Thank you so much for the suggestion. Unfortunately I don’t have access to my Mac right now , so as soon as I do (which’ll be tomorrow) I will be sure to try that.
 
  • Like
Reactions: mattguy10