cannot download yahoo emails to ipad 2

Discussion in 'iPad Tips, Help and Troubleshooting' started by Xeryuslee, Aug 15, 2011.

  1. Xeryuslee macrumors newbie

    Joined:
    Mar 30, 2011
    #1
    hey everyone. got a problem i cannot resolve. i've had the ipad 2 for a few months now. i have four email accounts set up to the mail app. two yahoos and two gmails.

    all of a sudden today, the ipad cannot download email from one of the two yahoo accounts. the other yahoo account is fine, and so are the two gmails.

    also my iphone downloads emails from this yahoo account fine too.

    when the ipad tries to connect to this yahoo account, it goes thru the process of checking for email, then says downloading 1 of 7 or something, and then nothing happens and no email is downloaded.

    i've tried hard reboot of ipad. i've tried restore ipad from backup. i've changed password on yahoo account. i've deleted and re-added the yahoo account to ipad. none of this works.

    help!!!!!
     
  2. greytmom macrumors 68040

    greytmom

    Joined:
    Jun 23, 2010
    #2
    Have you tried going to the Yahoo website to see if something is going on with that particular account? Not through Mail, but through Safari.
     
  3. Xeryuslee thread starter macrumors newbie

    Joined:
    Mar 30, 2011
    #3
    yup. works fine thru browser.

    oh forgot to mention that i actually can send email from that account thru the ipad mail app and i can also go to the sent folder to see that sent email. so weird.
     
  4. NoStopN macrumors 6502

    NoStopN

    Joined:
    Jul 13, 2010
    Location:
    Murfreesboro, TN
    #4
    I've had that happen with my iPad 1 before. I've just backed out & closed the app. Sometimes, it's taken several tries for it to download the mail. It's probably just some good old-fashioned computer issue where the iPad & the Yahoo server aren't talking to each other correctly. Especially when 1 of your Yahoo addresses work with no problems.
     
  5. csmfox macrumors newbie

    Joined:
    Aug 18, 2011
    #5
    Problems with iPad and Yahoo

    I now have the same problem. Gmail works fine and now iPad is reporting that it can't get mail from Yahoo a/c. No problems on my laptop getting mail.
     
  6. Xeryuslee thread starter macrumors newbie

    Joined:
    Mar 30, 2011
    #6
    not sure how, but after much ado, i tried doing a hard reboot (home qnd power button at once til apple logo appears), and the problem resolved itself. i tried to do the same numerous times before, amongst doing other things, including a restore, and it didn't work. still have no clue what occurred, but at least problem is gone for now.
     
  7. Karen79 macrumors newbie

    Joined:
    Aug 27, 2011
    #7
    The same thing has happen to me yesterday, I done all what you had done so it might be yahoo
     
  8. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #8
    Make sure that the iPad is accessing Yahoo Classic Mail.
     
  9. annatarlg macrumors newbie

    Joined:
    Dec 15, 2011
    #9
    I am have this same problem. It started a few days ago. I saw a few times that it said "downloading 1 of x", but I ignored it and figure it would finish on its own. Then 2 days later I realized I wasn't getting Yahoo messages. I have a few other accounts, so it went unnoticed for a while.

    I have:
    Deleted and re-added the account
    Deleted and re-added all accounts
    Changed my Yahoo password
    Tried my Yahoo account on my wife's iPhone
    Rebooted several times
    Done a hard reboot several times
    Manually closed the mail application several times


    I have not:
    Done a full wipe and test
    Full wipe and restore
    (mostly because I refuse...but a bit because I think this is Yahoo's issue, not my phone, since it won't work on my wife's)

    It does populate my folder structure, but it won't download any messages.
    I've tried sending a message from my Yahoo account, but it doesn't work.

    I'm contacting Yahoo now, but anyone else have a suggestion? I'm not feeling confident in them.
     
  10. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #10
    I had this problem once with Yahoo Mail. I went into the Settings App to the Mail settings and found that somehow an extra "." had been added to my email address. Suggest you go into the Settings App on your iPad and erase the Yahoo settings and re-enter them. May solve your problem.
     
  11. marcinek macrumors newbie

    Joined:
    Apr 30, 2012
    #11
    Fixed

    Hey

    It is a way too late for most people, but if anyone will read this, maybe it will help.

    I did have same problem. My problem was in the smtp server settings. IPad is adding one server, but i think that in order to fix it, i need to add another smtp server.

    so, in the mail settings, access yahoo mail via pop has to be activated. then, i go to the settings on ipad, pick mail settings, choose yahoo account, and i think advanced, then add new smtp server.

    smtp.mail.yahoo.com
    use ssl
    port 465
    using authentication.

    and important, use login as an email address for instance abc@yahoo.co.uk
    and your pass.

    in my cas in the login i had abc only and should have @yahoo.com or co.uk as well.


    hope this helps
     
  12. mrjones19 macrumors newbie

    Joined:
    Apr 18, 2012
    #12
    Quite a number of New Zealand Apple users have complained about being unable to access FREE WiFi at McDonalds or other cafes offering FREE WiFi in New Zealand.



    One reason for this is that there is an undisclosed issue with the FREE WiFi configuration done by Smart Pay Ltd (Private or Pay WiFi setups are ok).



    Smartpay Ltd have acknowledged that it is a known issue that Telecom New Zealand customers (ISP = xtra) are unable to connect to free WiFi with Apple's Email program on the likes of IPads, IMacs and, I think, IPhones.



    As a somewhat unsatisfactory workabout, Apple's browser, Safari can however, reach Webmail i.e. Go to Yahoo.com and enter your Telecom New Zealand xtra email address and password.



    Smartpay Ltd have known about the issue for quite some time and are supposedly working on a solution. Telecom New Zealand support did not seem to know anything about it as at 16th Feb 2012.



    Suggest that all you Telecom New Zealand xtra users start complaining to customerservices.smartpay.co.nz (Ph 0800 123486) and/or Telecom New Zealand Customer services (Ph 123) and SmartPay Ltd might increase the priority of finding a solution and Telecom might bring preasure to bear or even offer some practical assistance to SmartPay Ltd.
     

Share This Page