iPhone Cannot Enter DFU/Recovery Mode After Erase All Content and Settings

Discussion in 'Jailbreaks and iOS Hacks' started by lowkee, Dec 17, 2016.

  1. lowkee macrumors newbie

    Joined:
    Dec 17, 2016
    #1
    My friend gave her old iPhone 3GS 32GB to me and I was anxious to use it, I was charging it like 2-3 hours and then, it works 100% fine but just kind of looks old since it was never used like for 3 years and got stored in a drybox. The device was jailbroken since it had a Cydia app but since I want to use it like a fresh device so I ran to Erase All Content and Settings. I gave it like 20 to 30 minutes tops and after a few loading screens, it got stucked in an Apple Logo for like 2-3 minutes. I also attempt to do have the device go through DFU or Recovery Mode like a couple of times but it still doesn't go through.

    I also followed the steps from this article, and it was still no use for me:
    http://forums.macrumors.com/threads/jailbroken-iphone-stuck-on-apple-logo-after-reset.1091916/

    Anyone can help on this? Thanks in advance.
     
  2. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #2
    1, never ever select Erase All Content and Settings on a JB'n device.

    2, what happens when you connect it to iTunes?
     
  3. lowkee thread starter macrumors newbie

    Joined:
    Dec 17, 2016
    #3
    It doesn't go through with iTunes. Also, I tried it with my desktop and 2 laptops, still no go.
     

Share This Page