Cannot get past "Slide for Emergency" on my unlocked 1st Gen

Discussion in 'Jailbreaks and iOS Hacks' started by civilizedrat, Mar 5, 2009.

  1. civilizedrat macrumors regular

    Joined:
    Mar 20, 2007
    #1
    I've searched this site thoroughly, tried perhaps everything I came across, and the situation is still this:

    I have a 1st Gen iPhone which i had unlocked through Pwnage back in September. I since updated to the latest firmware, 2.2, and it'd been working fine.

    Now, today I had some issues with it (Wi-Fi related) and thought that I could restore the phone to fix them - nope. I forgot about clicking option + restore, etc. and when it "restored" the iPhone, all that came up was the screen saying 'Slide for Emergency' in different languages.

    I have not been able to do anything with the phone since, besides receive and make calls. The network signal is still there, so presumably, it means the phone is actually still unlocked.

    I tried using QuickPwn, but it says my installed firmware is not supported (which I didnt know what that meant), and I also went back to Pwnage to try to re-customize an ipsw file to reinstall. But whenever I'd do this (with either the 2.0, 2.1 or 2.2 files), i'd get an error in iTunes saying something about 1600.

    On a few occasions (I don't remember what it was that I did differently), iTunes started the actual restore, verifiying and said that the phone had been restored to factory settings and should show up in the corner of iTunes when it restarted.

    Then guess what? It restarted and said 'Slide for Emergency'.

    So, I'm at my wit's end.

    Can someone be kind enough to help me, PLEASE?

    Thank you all.

    (BTW, I'm running iTunes 8, on a Mac. I also tried downloading iTunes 7.7, too.)
     
  2. rednano74 macrumors member

    Joined:
    Jan 18, 2009
    Location:
    Dover, DE
    #2
    There are a lot of iPhone users who have gotten such message in different languages in addition to a usb connector at the top of the iPhone saying to connect to iTunes...basically making the iPhone inop. This is being reported and talked about by many on the Apple boards including my iPhone (which btw just after one month I have a dust particle under my screen along with a pixel being out...LOVELY).

    The solutions that worked for us have been to actually connect to iTunes which remedied the issue or a restart has also helped. No one indicated it came right back on after doing such. However, a few people have received the unknown multiple language slider message days later...again.
     
  3. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #3
    Diagnosis:
    - Your iPhone is still unlocked
    - Your iPhone is still jailbroken
    - Your iPhone is not activated

    Since your iPhone is not activated you don't have access to its features and hence are stuck in the "Slide for Emergency" screen.

    To solve this:

    1. Update all the way to iTunes 8 latest version
    2. Create a custom .ipsw of the latest 2.2.1 firmware
    3. Important! Be sure to have it activated and jailbroken while customizing the settings of your .ipsw in Pwnage
    4. Restore thru iTunes using DFU mode.
    5. ????
    6. Profit!!

    PS - The final step is 4, just added the other two line for kicks:D:p
     
  4. civilizedrat thread starter macrumors regular

    Joined:
    Mar 20, 2007
    #4
    Okay, I'm now about to try it with 2.2.1. I had done as far as up to 2.2. I will report back shortly about the effect.

    Thanks for helping, by the way.
     
  5. civilizedrat thread starter macrumors regular

    Joined:
    Mar 20, 2007
    #5
    OMG!!!! It worked!!!!!!! I'm really amazed by your help.

    You deserve a good Christmas this year.

    :)

    Thanks alot.
     
  6. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #6
    No problem, if you feel the need to troubleshoot yourself in a future, check out my thread linked through my signature.

    BTW, its a sticky in this forum;) and I'm only a PM away.
     

Share This Page