Cannot log in to another Mac on local network after high sierra update

micb1

macrumors newbie
Original poster
Sep 18, 2008
26
0
I have 2 Macs connected via a local network. I could connect from one to the other without any issues until now.
I just upgraded both of them to High Sierra (From Sierra).
The retina MacBook can connect to the MacBook Pro using my apple ID without any issues.
I just cannot connect from the MacBook Pro to the retina MacBook. I tried using the apple id or using the details of the allowed users to connect. It just does not want to do it.

Any ideas ?
 

hxlover904

macrumors regular
Aug 20, 2011
141
37
I've run into this a lot, even before High Sierra. What usually works is just turning off wifi on the computer that is having the issue and then turning it back on. After that, I can usually reconnect. Not a good fix, but only take 10 seconds or so to toggle it off and back on and reconnect.
 

davidlv

macrumors 65816
Apr 5, 2009
1,240
20
Kyoto, Japan
I have 2 Macs connected via a local network. I could connect from one to the other without any issues until now.
I just upgraded both of them to High Sierra (From Sierra).
The retina MacBook can connect to the MacBook Pro using my apple ID without any issues.
I just cannot connect from the MacBook Pro to the retina MacBook. I tried using the apple id or using the details of the allowed users to connect. It just does not want to do it.

Any ideas ?
How are you connecting? Use the Go menu Connect to Server (Command K) and the smb command "smb://192.168.3.5" where the last 192.168.3.5 is the ethernet or wiFi address of the target computer (shown in the Network Preference Pane). That works for me.
 

micb1

macrumors newbie
Original poster
Sep 18, 2008
26
0
I've run into this a lot, even before High Sierra. What usually works is just turning off wifi on the computer that is having the issue and then turning it back on. After that, I can usually reconnect. Not a good fix, but only take 10 seconds or so to toggle it off and back on and reconnect.
Nope. Tried restarting both computers, turning wifi on and off, Connect with cable, sign-out and back in iCloud... Nothing solves it. Only one computer can log into the other.......
[doublepost=1508746684][/doublepost]
How are you connecting? Use the Go menu Connect to Server (Command K) and the smb command "smb://192.168.3.5" where the last 192.168.3.5 is the ethernet or wiFi address of the target computer (shown in the Network Preference Pane). That works for me.
Thanks. Unfortunately, did not work for me.
 

micb1

macrumors newbie
Original poster
Sep 18, 2008
26
0
Solved it...
There is an option (new one may be ?) that needs to be activated in the sharing folder under system preference.
The option "Share files and folders using SMB" needs to be turned on...
 

techno96

macrumors member
Sep 10, 2009
95
57
Solved it...
There is an option (new one may be ?) that needs to be activated in the sharing folder under system preference.
The option "Share files and folders using SMB" needs to be turned on...
I'm having the same problem but thats already turned on on mine.