Cannot start mac after failed install of el capitan

Discussion in 'OS X El Capitan (10.11)' started by Jake25uk, Jul 28, 2016.

  1. Jake25uk macrumors newbie

    Joined:
    Jan 23, 2011
    #1
    Hi, a friend brought round his mac book pro which was stuck in recovery mode and would not install the os (yosemite).
    He said he wanted it wiping as he was going to give it to his son. I created a bootable el capitan usb disk using my mac which seemed to work fine, the mac saw the drive and the install seemed to be working fine, it got to where the installer says "about one second left" but then failed and showed the error "This copy of the Install OS X El Capitan application can't be verified. It may have been corrupted or tampered with during downloading".
    Now it will not start up, when the usb drive is plugged in the apple logo appears with the loading bar and this gets about 3/4 and then stays there, without the usb drive in i get a folder with a question mark flashing. I cannot open the mac in recovery/safe mode and when I open holding option i only get the option to select the usb drive (no mac hd) .. when i choose the usb drive it just gets stuck on the apple loading screen again.

    Any help would be much appreciated.
     
  2. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #2
    Will the Mac start up holding down command-R?
    --- Post Merged, Jul 28, 2016 ---
    If not, and your own Mac and your friend's Mac both have thunderbolt ports, you can in effect turn the friend's Mac into an external drive connected to your Mac using Target Disk Mode, then wipe the friend's Macs drive and re-install from your Mac: https://support.apple.com/kb/ph10725?locale=en_US
     
  3. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #3
  4. Jake25uk thread starter macrumors newbie

    Joined:
    Jan 23, 2011
    #4
    Hi, thanks. No I am using an installer for el capitan which was downloaded yesterday, I have tried downloading it twice and used terminal to create a bootable drive, this was created ok both times and I also tried with "diskmaker x" which also said it had worked but the mac book sees the drive but will not start up from it.
    And no, the mac book will not start holding down cmd r, cmd shift, or comand option shift to start in internet recovery when the ethernet is conected, i really need to get in to disk utilities but cannot.
     
  5. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #5
    If you have a Mac with a thunderbolt port and your friend's Mac also has a Thunderbolt port, you can access his hard drive from your Mac by connecting the two Macs using a thunderbolt cable and starting his Mac by booting while holding down the T key to get into Target Disk Mode: https://support.apple.com/kb/ph10725?locale=en_US
     

Share This Page