cannot sync get error 13019

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bobthecat23, Jun 15, 2009.

  1. bobthecat23 macrumors member

    Jun 20, 2008
    when i try to sync it i keep getting this error
  2. Abrar macrumors newbie

    Jun 17, 2009
    I had the same message after dowloading 3.0 but I noted that everything except the music library had synced. So I unchecked the sync option for the music files in itunes and then synced. No error message this time around. I then checked the box second time around and this time on syncing, the music library was uploaded to the iphone
  3. amanickam macrumors newbie

    Oct 1, 2008
    This did the trick and resolved the error. Thank you very much.
  4. Rick007 macrumors newbie

    Jun 23, 2009
    Error 13019

    Thank you ABARA. I have been working on this for 2 days. Found this sit and tried your solution. It work just as you said. Thanks:)
  5. kendahl macrumors newbie

    Jun 25, 2009
    Thanks Abara. Looks like this will work for me too. It's gonna take a while for the 20 G of music to upload again.

    Jay Schloss
    iPhone 3Gs 32G Black.
  6. kendahl macrumors newbie

    Jun 25, 2009
    Not so fast . . .

    Same problem again after ABARA's suggestion. Looks like everything's OK after a restore, though.
  7. artfulmanager macrumors newbie

    Jun 26, 2009
    Seems to be a voice memo problem...

    Hi all,

    I've been having the same trouble, and noticed in other forums that it began when people recorded and synced a voice memo on the new iPhone 3 OS. I had done so, as well, so I converted that voice memo to an MP3 copy, and deleted the original.

    All now works fine.

    Others had unchecked the voice memos so that they wouldn't sync, which seemed to work for them.
  8. senseibiz macrumors regular

    Feb 8, 2002
    Las Vegas
    I unchecked the voice folder and it works fine, thanks.
    one less headache..
  9. CoknI macrumors newbie


    Jul 24, 2009
    Dallas, TX
    OMG Thanks. I called Apple about this issue and they submitted an order to engineering and didn't know if I would have resolve for a week! I tried your suggestion of Voice Memo uncheck and I'm back in business. If I need VM's I'll drag em to the phone after they're dumped from the phone. Support thought something was wrong with my machine. No it's your staff. POWER 2 THE PEOPLE.
  10. gikku macrumors regular


    Dec 29, 2006
    awesome fix, cheers.:eek:
  11. Wolfgeek macrumors newbie

    May 13, 2010
    I had the same problem syncing my iPad this morning after installing the iTunes 9.1.1 (12) update. This solution worked for me! Thank you!!!!
  12. babyballa19 macrumors newbie

    May 26, 2010
    didn't work

    I tried that and it didn't work for me. Any other suggestions....PLEASE!!
  13. vbmg152 macrumors newbie

    Jun 5, 2010

  14. cinthia macrumors newbie

    Oct 15, 2008
    Me too. I've unchecked everything, one by one starting with Music. I even tried a restore. The iPhone works ok but just won't sync properly. Any thing would be appreciated?
  15. Athera macrumors newbie

    Jun 24, 2010

    I've been having this problem, but my original music library syncs, but I can't add any [/I]new[/I]songs. I've tried un-checking voice memos and still didn't work. I have also tired what suggested, nothing.
    I haven't had this problem with this iTouch until now and I have the 4.0 software.

    Please help!:(
  16. Alvi macrumors 65816


    Oct 31, 2008
    I had this problem now with iOS4 and just deleting all my voice memos fixed it, odd problem...
  17. adrieex macrumors newbie

    Aug 6, 2010
    thankyou soooooooooo much! i have been trying all sorts of different things and none of them worked! this one did though!!:D
  18. Arisian macrumors 68000


    Sep 14, 2007
    Are you able to create new ones and sync them just fine?

    having the same issue here but I use the voice memo functionality way more than the average user for my chinese classes.
  19. Jumpie macrumors 6502a


    Jul 7, 2008
    what just worked for me was deleting all voice memos from itunes and then resyncing. it worked. quite annoying especially since apple doesn't know how to fix it.
  20. tpenrose macrumors newbie

    Aug 16, 2010
    13019 error

    I have tried everything except logging in as another user and nothing seems to work permanently. It appears to work but the next time I sync it, I get the error. I'm amazed that Apple hasn't helped here. I have the latest iTunes issue and the latest iPhone updates. I did have a lot of duplicate voice memos but I deleted them. ANY OTHER THOUGHTS OUT THERE???
  21. annabelle555 macrumors newbie

    Sep 24, 2010
    Another solution to try

    The above solution didn't work for me, but here's what did:

    Unselect music and voice memos from being synced.
    Run a sync diagnostic (under Help menu).
    Close and restart iTunes.
    Sync iphone.
    Re-Select music and voice memos to be synced.
    Sync iphone again. This time it should work.
  22. neiljcrump macrumors newbie

    Oct 6, 2010
    Same Problem

    I have iphone 4 w/ software 4.1. I don't know what i did to make this start happening, but it took me a couple of days to figure out how to fix it! I tried deselecting voice memos like the support page said. Everything seemed to by syncing except music. I would add a playlist, or add a song to a playlist, and it wouldnt' put it on my phone. I looked at the voice memos on itunes, and had duplicates of all of them! I deleted the duplicates, selected to NOT include voice memo's, and it finally worked! Check to see if you have more than one copy of a voice memo on your phone AND itunes! If so, that's probably the problem
  23. Silentman156 macrumors newbie

    Oct 26, 2010
    Thanks, All!

    I had this problem as well. I tried deselecting one item at a time and it *seems* that it was caused by a book that I downloaded for my son. Once I unchecked sync books, all was good! Now it is just a matter of waiting for 13g of music to re-sync. Thanks again!
  24. cgspam macrumors newbie

    Nov 3, 2010
    I see a lot of different solutions, and I'll add yet another: all I had to do was uncheck "Automatically fill free space with songs"
  25. mobinil1 macrumors newbie

    Dec 30, 2010
    Thanks a million for that trick, I was going crazy :)

Share This Page