iPhone Can't add gmail accounts to new iPhone XS Max

Discussion in 'iOS 12' started by adamshand, Oct 8, 2018.

  1. adamshand macrumors newbie

    Joined:
    Oct 8, 2018
    #1
    Just curious if anyone is familiar with a fix for this or has seen it before. I go to the add account and put in the correct login and password and then it takes me back to the screen where you select which type of account you want to set up...exchange/icloud/google/yahoo...etc. An email goes to my gmail account saying that a new login has occurred even though the account is not actually added to the phone. Thanks in advance!
     
  2. zorinlynx macrumors 603

    zorinlynx

    Joined:
    May 31, 2007
    Location:
    Florida, USA
    #2
    Google authentication on iOS and macOS devices appears to be broken today.

    I'm having this issue on two Macs (one on High Sierra, one on Mojave), my iPhone and iPad Pro.

    Other links to people with the problem today:

    https://forums.macrumors.com/threads/internet-account-google-failed-to-authenticate.2146470/
    https://www.reddit.com/r/apple/comments/9mjgng/i_cant_sync_my_google_accounts_on_ios_12/
    https://twitter.com/Arch1679/status/1049413953426743297

    Basically, fail all around. I hope it's fixed by tomorrow!

    EDIT: looks like https://twitter.com/ZevSupport is on the case. People inside the big G know. Only a matter of time now.
     
  3. adamshand thread starter macrumors newbie

    Joined:
    Oct 8, 2018
    #3
    hey thanks! -- guess I'll have to keep trying and hope someone (Apple/google) fixes it quickly.
     
  4. iltwtv macrumors newbie

    iltwtv

    Joined:
    Jul 4, 2010
    #4
    i had the same problem this evening. I fixed it by downloading the Gmail app and signing in. Then when I went to set up Gmail in my iPhone's setting, it worked.
     

Share This Page

3 October 8, 2018