Can't copy video files to new USB 3TB HD

Discussion in 'Mac Pro' started by LinuxElf, Feb 11, 2012.

  1. LinuxElf macrumors newbie

    Joined:
    Nov 25, 2010
    #1
    PROBLEM: I cannot move ~15GB video files to my new Seagate Go-Flex 3.0TB USB drive from within iMovie 11 interface. I also cannot copy 8 files totaling 100.97GB from my internal SSD drive to the new USB drive (same path as from within iMovie).

    BACKGROUND:

    I have a lot of storage devices attached to my Mac Pro desktop:
    Firewire 800:
    DROBO 1, 2 and 3, each 5.42TB capacity, all ~90% full.
    Western Digital 1, 2, 3 and 4, each 1.97TB capacity, all ~95% full.

    USB 2.0:
    Seagate Go-Flex 1.5TB, used exclusively for Time Machine, ~50% full.

    Internal boot drive is a 500GB Apple SSD drive.

    I am in the middle of basketball season, and let myself run out of space with 2 games to be done on Friday night of this past week.

    So, a big electronics store had a Seagate Go-Flex 3TB USB 3.0 (backwards compatible to USB 2.0) drive on sale, I bought it.

    Hooked it up. The new drive comes formatted as <whatever> for Windows.

    So, I go into Disk Utility and reformat the drive to "Mac OS Extended (Journaled)", which is what my other (Time Machine) Seagate Go-Flex 1.5TB USB drive is formatted.

    This resulted in a strange state for the drive -- still with Windows Master Boot Record, even though it showed as Mac OS Extended Journaled. Read up on it, saw that Snow Leopard will not always correctly format USB drives.

    Detached the 3TB Seagate from my Mac, attached to my PC, downloaded MacDrive on my PC, formatted the 3TB USB drive. Re-attached Seagate 3TB drive to my Mac, looked at info, it finally shows Apple Partition Table and looks formatted same as my Seagate 1.5TB drive.

    In iMovie, I move my Project (53MB) from the internal 500GB SSD drive to the 3TB Seagate. 53MB transfers fine.

    Again in iMovie, I attempt to move the Event video files (8 files ranging from 9.7GB to 16.7GB in size) to the new Seagate 3TB drive.

    I've tried this three or four times now. Each time, iMovie simply freezes at some point in the transfer. The "Time Remaining" stops increasing or decreasing (it normally starts at 1 minute, increases to 40-some minutes, then slowly decreases to zero as it moves the files).

    This last time, after I know the Seagate 3TB is formatted correctly, iMovie froze after increasing to only 7 minutes. iMovie had only transferred 192MB of the first video file before it froze.

    What on earth is wrong? I have not had any problems remotely like this with all my Firewire drives. NOTE in this case, Firewire is not involved, as the transfer is from internal SSD to external USB.

    iMovie does not show as "not responding" in Activity Monitor, but the only thing I can do is Force Quit the application. I have left it sitting for up to 30 minutes with no change in time remaining. It is definitely frozen.

    I have a MacPro Desktop, dual hex-core processors, 16GB RAM (12GB free while iMovie is freezing), 500GB internal SSD drive with 291GB free. With iMovie frozen, I have:
    CPU:
    5% CPU usage (remember, that's 5% with 12 available cores, so 5% of an available 1,200%!), 545 threads, 55 processes.
    RAM:
    11.76GB Free
    1.26GB Wired
    2.42GB Active
    536.7MB inactive
    4.21GB used.
    VM Size: 132.6GB
    Page ins: 482.3MB
    Page outs: 0
    Swap used: 0
    Disk activity:
    Data read/sec: varies from 0 to 256K.
    Data written/sec: ZERO! occasionally spiked to 2 or 12K. This is what indicates iMovie is frozen.

    Fortunately, iMovie does not delete files until after transfer is complete. So, so far, I have not lost any data.

    But since I must move files within iMovie to keep the links between Project and Events, what am I supposed to do?

    NOTE: Out of curiosity, I tried copying these same files just using native Mac drag-and-drop copying. The file transfer copied the first file, then froze after copying a total of 17.34GB. The "Copy" display is frozen at 17.34GB of 100.97 GB - About 42 minutes" remaining. The "Copy" is completely frozen, I cannot stop the copying.

    The only idea I have at this point is to give up, attach the 3TB USB drive to my PC, and buy another Firewire device for my Macintosh.

    I just cannot believe I cannot at all transfer files to this new USB hard drive.

    Any help?

    LinuxElf
     
  2. Zwhaler macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #2
    Simple answer: Transfer "iMovie Events" and "iMovie Projects" folders (leave the files and subfolders in them) to your external drive. iMovie will read them from an external or separate internal drive from the OS drive.
     
  3. cutterman macrumors regular

    Joined:
    Apr 27, 2010
    #3
    Not sure why you are having this problem, but if above doesn't work you can erase all partition information from the disk using the Windows command line utility "diskpart". I have used this to remove all the hidden partitions from mac-formatted disks for use in Windows systems. Be careful, you can blow away your boot drive- use at your own risk! Google diskpart to become familiar with the syntax. Of course this will delete all data.
    The steps/commands are:

    connect USB drive in Windows
    open command line window (cmd.exe)
    diskpart
    list disk (this will list all disks connected)
    select disk X (make sure 'X' is the correct drive!)
    clean
    exit

    When you connect the drive to your mac it will ask you to initialize it, then you can format it as desired.
     
  4. LinuxElf thread starter macrumors newbie

    Joined:
    Nov 25, 2010
    #4
    Thanks for excellent suggestions, but....

    Many thanks for some excellent suggestions, however...

    I have an existing 1.5TB Seagate Go-Flex Desk drive that I have been using as my Time Machine for some time. No problems, it just works.

    This new 3.0TB Seagate Go-Flex Desk drive that is USB 3.0 and backwards compatible to USB 2.0, it just doesn't work. Here's the final straw for me.

    I partitioned BOTH my new 3.0TB and old 1.5TB Seagate drives.

    I meticulously followed EXACTLY the same process for both. Both with GUID, both partitioned with all previous partitions deleted.

    I set the old 1.5TB drive to be my Time Machine destination.

    I attempted to copy a single 16.65GB video file to the new 3.0TB drive while the Time Machine was running to the old drive.

    So, essentially, at the same time, I have disk copies running to both drives. Both formatted exactly the same.

    The Time Machine copy is still chugging away, over 63GB of data transferred to the old 1.5TB Seagate.

    The disk copy to the new 3.0TB Seagate froze after 2 minutes and 2.11GB copied. Frozen. Unresponsive. Can't stop it. Once Time Machine finishes, I will reboot to kill the copy.

    I have read multiple posts from Mac users complaining about Seagate drives, so I am now done with this Seagate and have already ordered a replacement Western Digital.

    Many thanks to everyone for all the ideas, but my strong recommendation to anyone is: Don't buy Seagate USB 3.0/backwards-compatible USB 2.0 drives to use with your Macintosh on a USB 2.0 port.

    :(
     
  5. JesterJJZ macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    What format is the drive? Hfs? Fat? Fat volumes don't support file sizes of more than 2.2gigs a piece or so. Make sure it is formatted in hfs and it should be fine. If you try dragging a large file like that to a fat disk than it will give a "some if the information in the file could not be read bla bla" error.

    Do a test and copy a 1.9 gig file to it and then a 2.9 gig file to it.
     
  6. philipma1957 macrumors 603

    philipma1957

    Joined:
    Apr 13, 2010
    Location:
    Howell, New Jersey
    #6
    make the 3tb hdd have two 1.5tb partitions make the partitions have a

    format of mac os extended (journaled)


    then pick the guid partition table as your option for each 1.5 tb partition. let us know if that works
     

    Attached Files:

Share This Page