Can't do Wifi calling. AT&T. Apple Watch 3 LTE

Discussion in 'Apple Watch' started by nippyjun, Sep 29, 2017.

  1. nippyjun macrumors 65816

    Joined:
    Jul 26, 2007
    #1
    I can make LTE calls from my Apple Watch 3 LTE. But not wifi calls.
    I can make wifi calls from my iPhone.
    I have "calls enabled on other devices" turned on. In the cellular section in my iPhone settings.
    My Apple Watch does not appear in the list of devices in the "calls enabled on other devices" section on my iPhone settings.
    In the Apple Watch app on my phone, in the phone section. There is not a section to turn on wifi calling on the Watch.

    Any ideas on what to check into next to get wifi calling working on my Watch?
    For those of you with AT&T and an Apple Watch 3 LTE do you have the ability to make wifi calls? And are your settings different then mine? And do you have the "wifi calling" slider in the phone section in the Apple Watch app on your phone?
    Thanks.
     
  2. eagleglen macrumors 6502a

    eagleglen

    Joined:
    Oct 2, 2009
    Location:
    San Diego, CA
    #2
    I would try unpairing and repairing the watch. It should appear in the list of "calls on other devices". I have AT&T and mine is there.
     
  3. nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #3
    Do you have more than one Watch paired to your phone?
     
  4. eagleglen macrumors 6502a

    eagleglen

    Joined:
    Oct 2, 2009
    Location:
    San Diego, CA
    #4
    2 watches.
     
  5. nippyjun, Sep 29, 2017
    Last edited: Sep 30, 2017

    nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #5
    Do both watches appear in the "calls on other devices section"?
    --- Post Merged, Sep 29, 2017 ---
    Ok. I did a little experiment with my wife's phone and Apple watches. She has 2 watches paired. THe currently paired Watch does not appear in the "calls on other devices section". I noticed both watches had the wifi calling toggle in the Watch app in the phone section. When you switch which watch is being paired the watch that is not paired does show up in the "calls on other devices section".

    Then I decided to pair a second watch to my phone. The same behavior was observed where the currently paired Watch does not appear in the "calls on other devices section". The second watch that I paired was a first generation watch and after fiddling with this the Wi-Fi toggle was in the watch app in the phone section for that watch. But it never appeared in that section for my generation 3 LTE Apple Watch. The "calls on other devices section" did show my LTE Apple Watch and was toggled on automatically. But when I switched it to that watch being paired and went back to that section it was not listed there.

    The other thing is that for any of the watches where Wi-Fi calling was toggled on they could make wifi calls.

    I'm reluctant to un pair my LTE watch as it's going to take a long time to sync the music back.

    Any other suggestions? Maybe reset network settings.

    When I go into my AT&T account online, Wi-Fi calling is enabled on my phone. There is not a section under my watch to have Wi-Fi calling enabled though for it. But numbersync is enabled. Can you check and see if you have a Wi-Fi calling section for your watch on your AT&T account online please

    Also when you set up your series 3, Apple Watch LTE did you restore it from a back up or did you set it up as a new watch. If you set it up from a back up did your prior watch have Wi-Fi calling enabled and working?
     
  6. nippyjun, Sep 30, 2017
    Last edited: Sep 30, 2017

    nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #6
    I'm still trying to figure this out. I turned off then on all the wifi calling settings on the phone but no luck.

    Do any of you with the series 3 LTE have the ability to make wifi calls and don't have the wifi call toggle in the phone section in the Apple Watch app on the phone.
     
  7. richard371 macrumors 68000

    Joined:
    Feb 1, 2008
    #7
    I have the AW3 LTE and no option for AW under 'call on other devices". Also I don't see any place on the Watch app to enable it.
     
  8. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #8
    Hmm, can you connect your Watch to Wi-Fi and do anything else besides Wi-Fi Calling?

    Dave
     
  9. nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #9
    Can you do wifi calling? What carrier are you on. And did you restore from a backup or set up as new?
    --- Post Merged, Sep 30, 2017 ---
    I can connect to wifi and check weather, send iMessage. FaceTime calls. It's only the wifi calling that doesn't work.
     
  10. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #10
    Yea it is connected to the Wi-Fi but Wi-Fi Calling not being listed list on Watch App. So now that you confirmed that normal Wi-Fi works on the Watch lets look further.

    It could be a Carrier provisioning problem. When you log on to myAT&T do you see your watch listed with the correct plan?

    Also what may seem like and odd question, how many devices do you have listed on your Calls from Other Device?

    Dave
     
  11. nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #11
    I'll answer the 2nd question first ...There are currently 5 devices listed.

    When I log onto my att my Watch is listed but I can't tell what plan it's on. It seems to be part of my current plan as it correctly shows the 4 devices I have.3 phones and one Watch.

    Is wifi calling something that is controlled from att or is it an Apple. Could att be "blocking" my ability to use this feature?
     
  12. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #12
    Wi-Fi calling is all managed at the Carrier level. Just to verify a thought I have, could you remove 1 device from the list?

    Dave
     
  13. nippyjun, Sep 30, 2017
    Last edited: Sep 30, 2017

    nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #13
    Interesting. I was looking around at the devices I had associated with my Apple ID and removed a couple. Now there are only 3 devices listed under calls from other devices. None of them are turned on though.

    How do you remove one from the list? Did you mean turn one off?

    One other thing I found.
    in the wifi calling section on my phone when I click on update emergency address, it has the options to "change address" and "change numbersync address". When I click on the " change numbersync address" there are 2 watches listed and it says to choose the numbersync device you would like to manage. I had changed the name of my LTE Watch after I restored it from the backup of my prior Watch.

    Why would it think that there are 2 numbersync devices?
    --- Post Merged, Sep 30, 2017 ---
    Under my Watch at the att page it says ...
    "
    My current features
    This device doesn't have any features yet. Select Get features for your device to see what's available.


    It does have the option to manage numbersync but when I click on that it shows...
    "You can only sync your wearable to a phone that has its own AT&T Access ID. Does that phone have an ID?"
     
  14. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #14
    I meant to remove 1, and you did. Turning it Off would not have reduced the count below 5.

    The NumberSync report of 2 watches means that at some point during your setup / activation, 2 NumberSync were done. It could even be 2 from the same physical device? Do they both have the same name or are they unique?

    1. Open the Watch app on your iPhone
    2. Select “Cellular” from the “My Watch” tab
    3. Tap on the “i" button to the right of the AT&T plan
    4. Select “Manage” to open the AT&T web page - what options do you see here?

    Just a note that you can only have 5 NumberSyc devices.

    Dave
     
  15. nippyjun, Sep 30, 2017
    Last edited: Sep 30, 2017

    nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #15
    There are 2 different names. The first is the name of my prior Watch and the name my LTE Watch had after I restored it until I changed it to the other name.

    When I follow your steps I see:
    It says numbersync up top and then says change your emergency 911 address and some other info about 911 calling.
    Then it has a "change address" button. I clicked that button and my adrrsss was there without a unit number. I added my unit number.
     
  16. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #16
  17. nippyjun, Sep 30, 2017
    Last edited: Sep 30, 2017

    nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #17
    It doesn't say verified. It goes back to the my Watch page and a pop up says wifi calling emergency address updated

    When I go to that link you supplied, It shows my iPhone 6, the correct LTE Apple Watch under synced wearables. It says unsync this device next to the Watch. And below that it has a section to sync a wearable


    Would resetting network settings on my phone potentially have any positive impact on this?
     
  18. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #18
    No your Network setting on your iPhone is only used to managed Wi-Fi networks, and yours is working correctly since you were able to connect your Watch and use Wi-Fi services.

    Your issue is getting Wi-Fi calling setup correctly for your Watch.

    Dave
     
  19. nippyjun, Sep 30, 2017
    Last edited: Sep 30, 2017

    nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #19
    Ok. Any other options? or settings to look into?

    Would unpairing the Watch and setting it up as new make any difference? Or does it seem like an ATT issue. Or just an Apple software bug.
     
  20. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #20
    I did not want to suggest that until we had exhausted other options. Have you synced a lot of music?

    You should not have to set it up as new but I am out of ideas at this point. If you are up to it, un-pair your Watch but keep the Cellular plan when prompted. Then set it as new and pair it to your iPhone but don't do any Cellular activation as you will only be checking Wi-Fi Calling on the Watch.

    Let us know if it just "Works". Then you can do a restore from your S2 backup and pair and Set up Cellular.

    Dave
     
  21. nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #21
    If I go that route does it prompt you to "re-join" the cellular plan when you restore it? Could doing this mess up my LTE calling ability?
     
  22. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #22
    Sure anything is possible since we have not found out exactly why your Wi-Fi Calling is not working on your Watch. You can wait to see if someone finds a fix.

    Yes we want to keep the plan when you do the un-pair (it stays on your iPhone) and you will simply reuse it when you run the Set up Cellular steps and the NumberSync would have to be redone.

    Dave
     
  23. nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #23
    When you say "numbersync would have to be redone" is that automatically done when the cellular is re-setup?

    Thanks.
     
  24. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #24
    Yes just like last time you set up the Cellular. The setup process will determine the setups that need to be re-run.

    Dave
     
  25. nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #25
    OK so I decided to un-pair the watch from my phone.

    The option was to remove the cellular plan from the watch or keep the cellular plan on the watch. I chose to keep the cellular plan on the watch.

    I set up the watch as a new watch. During the set up it said cellular is ready. When it was done I tested it and there was still no option to toggle Wi-Fi calling in the phone section on the watch app. And the Watch was not able to make Wi-Fi calls.

    I unpaired it again I am now are restoring it from my prior back up.

    Im hoping this is a software issue.

    If anyone else is reading this thread and has the LTE watch and AT&T service can you comment as to whether the Wi-Fi calling toggle switch is available in the phone section on the watch app. And either way whether it's there or not can you make Wi-Fi calls from your watch. I would appreciate that.
     

Share This Page