Can't do Wifi calling. AT&T. Apple Watch 3 LTE

Discussion in 'Apple Watch' started by nippyjun, Sep 29, 2017.

  1. nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #51
    That still doesn't explain why the wifi toggle is missing for some of us.
     
  2. Rayfire macrumors 68020

    Rayfire

    Joined:
    Aug 25, 2008
    Location:
    PNW
    #52
    Well the watch couldn't even detect the wifi network at first, how much more to detect wifi calling.
     
  3. nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #53
    I think it's a separate issue as I can connect to wifi no problem but can get the wifi toggle or make wifi calls.
     
  4. Rayfire macrumors 68020

    Rayfire

    Joined:
    Aug 25, 2008
    Location:
    PNW
    #54
    It is, I was just suggesting that it might be related to the wifi calling toggle bug.
     
  5. jonstatt1 macrumors regular

    Joined:
    Oct 23, 2015
    #55
    Yes I am aware of that but someone from the EE thread found that even if it says WiFi on the watch it is sneakily using the cell network at the same time. The only true test is if the watch has cellular disabled in the control centre or used in area with no cell reception.

    I believe this feature is fundamentally broken right now regardless of network or settings
     
  6. PTVMan, Oct 2, 2017
    Last edited: Oct 2, 2017

    PTVMan macrumors 6502a

    Joined:
    Sep 20, 2012
    #56
    IMG_1715.jpg
    I have AT&T and been reading this thread. My watch is activated and I decided to test whether my watch could do wi-fi calls. So I turned on airplane mode on my iPhone and turned off cellular on my watch. I can't make a call from the watch despite having Wi-fi Calling turned on the iPhone. Here's my issues:

    • I don't have Wi-Fi calling listed in the Watch app, despite having it on my iPhone.
    • In the Phone section in iPhone Settings my watch is not listed under Calls on Other Devices.
    • I can no longer toggle Cellular back on on my watch (see pic) even after rebooting my watch.
    IMG_1715.jpg
    What should I do now?
     
  7. Senfinger macrumors member

    Joined:
    Sep 24, 2017
    #57
    I had to return mine... on ATT- and Apple said it appeared to be a hardware issue. I was unable to get any of my apps working on Wireless or Calls. Only LTE for Calls, Imessage, Weather and News *Native* everything else like Native Mail and Apps that should have worked over wifi failed whether on Wireless or LTE- Apple had no answer other than to return and buy another one. Spoke with a SE at ATT and they stated Apple is having more issues than they are stating at the moment and that ATT is very simple when it comes to adding LTE/Numbersync to a device. (That either it all works or it all fails) Still waiting on my replacement to test further on a new device.
     
  8. PTVMan macrumors 6502a

    Joined:
    Sep 20, 2012
    #58
    It's inexplicable how some users can have their watch listed in Calls on Other Devices on their iPhones and Enable Wi-Fi Calling in their Watch app, but others don't despite having everything set correctly. Such BS.
     
  9. jonstatt1 macrumors regular

    Joined:
    Oct 23, 2015
    #59
    Are you aware of any LTE watches that show up in other devices? Other watches do but I don’t know that any LTE ones do
     
  10. nippyjun thread starter macrumors 65816

    Joined:
    Jul 26, 2007
    #60
    Do you mean show up in the allow other devices to do wifi calling?

    Mine did when I had a second watch paired to my phone. But it still didn't have the wifi slider in the phone section of the watch app. Also when I would manually change which watch was paired only the other watch would show in the "allow other devices to do wifi calling section".
     
  11. jonstatt1 macrumors regular

    Joined:
    Oct 23, 2015
    #61
    Yes you understood me correctly. How weird. As I said above, I don’t think this is carrier or account specific but just a botched Apple implementation which I am sure will be fixed..... eventually
     
  12. PTVMan macrumors 6502a

    Joined:
    Sep 20, 2012
    #62
    Agreed, but that doesn't explain why it's present for some users and not others.
     
  13. dave006 macrumors 68030

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #63
    Hey @PTVMan did you setup your Watch as new or did you restore from a backup? Did you power cycle your Watch to see if the Cellular returned to an enabled state?

    The "Grayed out" state indicates that Cellular is not "set up". So take a look in the Watch app on your iPhone and let us know if your Cellular plan is listed with an Information icon next to it.

    Dave
     
  14. PTVMan macrumors 6502a

    Joined:
    Sep 20, 2012
    #64
    Thanks, Dave! I did an unpair, pair as a new watch and the cellular plan with service now work fine. I still don't have Wi-fi calling toggle in the Watch app or my watch listed un Call on Other Devices in iPhone settings.
     
  15. dave006 macrumors 68030

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #65
    Great glad you got it working. Did you have a chance to test Wi-Fi calling from your watch even without the settings that we are looking for?

    Dave
     
  16. richard371 macrumors 68000

    Joined:
    Feb 1, 2008
    #66
    I think ill hold out for 11.1 and 4.1 I probably wont use it but would be nice to have it working.
     
  17. PTVMan macrumors 6502a

    Joined:
    Sep 20, 2012
    #67
    What's the best way to do that?
     
  18. dave006 macrumors 68030

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #68
    Turn off Bluetooth, make sure you have the "blue" Wi-Fi indicator on your watch. Check the Watch's Control panel. Then try to make a call from your watch.

    The next test is to turn "On" Airplane mode on your iPhone and try calling your iPhone number, your watch should ring.

    Dave
     
  19. PTVMan macrumors 6502a

    Joined:
    Sep 20, 2012
    #69
    Both worked! I just had an oddity though: sitting on deck and left phone in the house. I made a call from my watch, it seemed to dial and then displayed a green message “handed off.” Looked at phone in the house and it was on the call. What happened?
     
  20. jonstatt1 macrumors regular

    Joined:
    Oct 23, 2015
    #70
    The next test is to keep the phone in airplane mode and switch cellular off on the watch. Because others have found the watch sneakily connects to LTE even if WiFi is shown on the watch. But we don’t want you to have to unpair and repair again.
     
  21. dave006 macrumors 68030

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #71
    The "Hand Off" is because it is set for your Watch. You were just in range of your iPhone and your Watch is really trying ot save battery. This is the normal behavior and you can manage it by turning it on or off.

    On your Watch, open the Apple Watch app on your iPhone, tap General and turn on Enable Handoff. The Watch supports handing off from watch to iPhone only.

    Dave
     
  22. greenhut macrumors member

    Joined:
    Sep 28, 2012
    #72
    I have the exact same problem described by Nippyjun (and others). Wifi calling enabled on the phone. Same appleID for phone/watch/facetime. On the iPhone, in "Calls on other Devices", AW not listed (Macbook is). In AW settings, Phone, no Wifi Calling option.

    Tests fail when disabling bluetooth on iPhone and airplane mode on iPhone. Have good blue wifi icon on AW control center. Calls right to voicemail.

    This is with WatchOS 4.1b1 and ios11b1.

    Curious, are any of the people who cant get this to work on corporate/business accounts? Or is anyone on a corporate/business account able to get it to work?
     
  23. dave006 macrumors 68030

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #73
    Hey @greenht it clearly indicates that you don't have Wi-Fi Calling enabled. Did you restore from a backup during your initial setup?

    Dave
     
  24. Feisar, Oct 2, 2017
    Last edited: Oct 2, 2017

    Feisar macrumors newbie

    Joined:
    Aug 16, 2010
    #74
    Going to jump into the discussion as I'm having the same issue with my AW3 Hermes and AT&T WiFi calling, Signed in with the same AppleID for iMessage and FaceTime on all devices. AW3 set up as new.

    AT&T Wifi calling enabled on iPhone 8 Plus. AW3 Hermes is not listed on "Calls on other devices". Wifi calling option does not display/isn't an option in the AW app > Phone. Went through the same troubleshooting testing processes in the previous threads from pairing/unpairing, resetting both iPhone and AW as new.

    Placing iPhone in airplane mode, AW3 cellular off: AW3 connects to my 2.4ghz Wifi (Blue wifi icon/no cellular in AW control center) and is NOT able to make Wifi calls but ABLE to receive Wifi calls, make/receive FaceTime audio calls.

    I also have the same behavior as the OP when I switch from my AW3 to AW S0. AW3 is listed on “Calls on other devices”. Go figure...
     
  25. deadworlds macrumors 6502a

    deadworlds

    Joined:
    Jun 15, 2007
    Location:
    Citrus Heights,CA
    #75
    Im on t-mobile and im experiencing the same. No wi-fi calling setting in apple watch app.
     

Share This Page