Can't enter 4-digit pin. 60min loop.

Discussion in 'iMac' started by Kotbest, Jan 30, 2015.

  1. Kotbest macrumors newbie

    Joined:
    Jan 30, 2015
    Location:
    Zhukovsky, Moscow region, Russia
    #1
    Hi everyone!

    I have a problem with my iMac. I tested a bruteforce method from this thread, so I locked iMac with 4-digit iCloud pin. After some tests with Teensy I faced a screen with "Your computer is disabled. Try again in 60 minutes". After 60 min it says " Wrong password. Try again" but there are no fields for digits, so I cant enter pin. It does the same thing after rebooting or power down.

    How can I enter my pin now?

    Ps: sorry for my bad english :)
     
  2. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #2
    Not sure whether this is real, or just trying to find a way to unlock a stolen Mac.
     
  3. Kotbest thread starter macrumors newbie

    Joined:
    Jan 30, 2015
    Location:
    Zhukovsky, Moscow region, Russia
    #3
    Problem solved. In my case I did some kind of Internet Recovery starting iMac with Cmd-Alt-R. Then I faced lock screen (EFI pin lock) and entered my 4-digit iCloud pin there. After that recovery process began and then iMac booted normally.
     
  4. Lax1085 macrumors member

    Joined:
    Jun 22, 2010
    #4
    Having same issue here, trying this now.
     
  5. donapadonou macrumors newbie

    donapadonou

    Joined:
    Jan 22, 2016
    #5
    I tried this, and it seems to work for me. It now says recovery by internet.
    Can't enter 4-digit pin. 60min loop, resolved.
    or Computer disabled, try again in 60 minutes, resolved.
     
  6. amar99 macrumors newbie

    Joined:
    Aug 7, 2010
    #6
    I realize you have already found a solution to your problem. However, for the sake of others who might run into the same issue, I wanted to share another solution. (For one thing, the solution that worked for you didn't work for me, so hopefully this will help others who find themselves in this situation.)

    The answer is stupidly simple: once you get to the scrren where it asks you to try again, but doesn't give you any boxes to enter numbers into, simply WAIT. In about 5 to 10 minutes, the boxes will magically appear where you can enter your pin number and press return!

    So long as you know the correct 4 digit pin, this will allow you to enter the code, thereby unlocking the computer. At this point it will ask you to restart. You can use any start-up keys you wish, and will no longer be prompted for a 4 digit password.

    Hope this helps someone else, after a full day of searching for a solution myself!

    (Credit to this solution goes to: http://forums.macrumors.com/threads...abled-try-again-in-x-minutes-problem.1943141/ )
     
  7. EFIpro macrumors newbie

    EFIpro

    Joined:
    Jan 10, 2017
    Location:
    ATL
    #7
    Macbook Air 2015
    I had the same issue ..

    -Entered correct 4 dig code
    -Message: Wait 60 min, I did wait then another message
    -Disabled, Try again. and so on..

    Solution in my case was:

    I let battery run down, when battery was down to 7% the 4 digs pop up on my screen..
    So everything is fine now
    Good luck
     

Share This Page