Can't find option to opt out of email notification

Discussion in 'Site and Forum Feedback' started by mountain, Feb 20, 2016.

  1. mountain macrumors 6502

    mountain

    Joined:
    Dec 17, 2007
    Location:
    DFW, TX
    #1
    Where can I go to disable email notification? Thanks
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
  3. mountain thread starter macrumors 6502

    mountain

    Joined:
    Dec 17, 2007
    Location:
    DFW, TX
    #3
    Thank you. I thought it would be under notification.
    --- Post Merged, Feb 20, 2016 ---
    still receiving emails.
     
  4. OllyW Moderator

    OllyW

    Staff Member

    Joined:
    Oct 11, 2005
    Location:
    The Black Country, England
    #4
    It sometimes takes a while until everything syncs, if it's still doing it in 24 hours let us know.
     
  5. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #5
    Also check the individual threads settings at the top (gear icon) for emails you get from them.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    I think previously subscribed threads will retain their settings. As I recall each email notification should have an unsubscribe link at the bottom somewhere so that could be used to unsubscribe from email notifications that were signed up for prior to the change in settings.
     
  7. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #7
    This is an interesting thread for me.

    I have the opposite prolem - which the support folks have been trying to help me for several weeks, but so far, no fix.
    My notification emails stopped about a month ago, maybe longer, and I do not receive any alert notification emails.
    I made no changes to my account - the emails just stopped coming.
    My settings show notifications all turned on, and I have tried toggling all settings, sitting for a few hours, then turning notifications back on. The settings don't change my results - I get alerts in the top bar of site window, but no emails. Nothing wrong with emails, because I get responses back from support, but not actual alert emails.

    I guess this is a hijack, sorry - but I am curious if others have similar problems?
    Some folks may look for methods to stop emails. I would like them to come again :D
    I wait (semi-patiently) for site support to do something, but nothing for several weeks.
     
  8. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #8
    Try visiting http://forums.macrumors.com/watched/threads/all

    And you can check them off and then select "stop email notifications"

    I think I fixed your issue.

    arn
     
  9. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #9
    I have actually received some notification emails since you did (something?)
    What did you do that the "support" folks couldn't seem to figure out?
    I have been trying this through site support, without apparent affect.
    I had fired off several emails, back and forth, with no real fix till today.
    I guess you know "da trick!"

    Never mind
    , don't really care what ya did. Looks like it works, and all is good!
    Thanks, Arn!
     
  10. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #10
    Ya support should have figured it out. I looped them in so it will be a quick fix in the future.
     
  11. nottorp macrumors member

    Joined:
    May 12, 2014
    Location:
    Romania
    #11
    TBH I'm considering deleting my macrumors account because of your spammy defaults. And yes, I *think* i disabled everything and unwatched the threads... twice now, but it didn't stick. We'll see if i ever post again.
     
  12. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #12
    Sorry it's confusing. The options are scattered. The one that might be getting you is the "get email notifications" found here:
    http://forums.macrumors.com/account/preferences

    That will prevent you from receiving email notifications from newly replied to threads.
     

    Attached Files:

  13. Quicklite macrumors regular

    Joined:
    Dec 1, 2011
    #13
    I just create an gmail filter for all the forum stuff - neater
     
  14. electronicsguy macrumors 6502a

    electronicsguy

    Joined:
    Oct 12, 2015
    Location:
    Pune, India
    #14
    I have turned off email notifications as shown in the pic. Why am I still receiving an email notification every time?
     

    Attached Files:

  15. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #15
  16. electronicsguy macrumors 6502a

    electronicsguy

    Joined:
    Oct 12, 2015
    Location:
    Pune, India
    #16
  17. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #17
    I think if you don't select anything and just use the menu options from manage all threads to stop email notifications that should apply to all of them.
     

Share This Page