Can't follow any of my old threads after XenForo

Discussion in 'Site and Forum Feedback' started by Tilpots, Jun 28, 2015.

  1. Tilpots macrumors 601

    Tilpots

    Joined:
    Apr 19, 2006
    Location:
    Carolina Beach, NC
    #1
    Way, way back, I used an old search function I found in the forums to follow any threads I had ever posted in. The string went like this:

    http://forums.macrumors.com/?do=process&starteronly=0&searchuser=tilpots&exactname=1

    After the XenForo change, this trick doesn't work anymore. I can't follow all of the threads I've ever posted in now. How do I get this search string back or use the new software to continue where I left off? Any help would be appreciated...
     
  2. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
    Seems you can recreate it using advanced search but it doesn't appear you can get it as a simple Url

    http://forums.macrumors.com/search/

    If you fill out your name and check off thread results - does that get you the display you want?
     
  3. Tilpots thread starter macrumors 601

    Tilpots

    Joined:
    Apr 19, 2006
    Location:
    Carolina Beach, NC
    #3
    I think that's close. I've begun Watching the new threads I post in to follow it with the new design, but there's so many years of posts that I'm not sure this will get all of them on the occasional thread revival. Oh well. I"ll give this a go and see how it goes. Thanks for your help, arn.
     
  4. grahamperrin, Jun 29, 2015
    Last edited: Jun 29, 2015

    grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #4
  5. Tilpots thread starter macrumors 601

    Tilpots

    Joined:
    Apr 19, 2006
    Location:
    Carolina Beach, NC
    #5
    So, been trying this for awhile and it's not working that well. Is there a way to watch every thread I've ever posted in without finding each one and clicking it individually?
     

Share This Page