Can't get multitasking gestures to work

Discussion in 'iPad Tips, Help and Troubleshooting' started by vistadude, Mar 30, 2011.

  1. vistadude macrumors 65816

    Joined:
    Jan 3, 2010
    #1
    I have the new ipad 2 and installed xcode 3.2 from my snow leopard disc, but there's no option to enable developer mode in iTunes (latest version). Does anyone know how to enable developer mode?


    Thanks.
     
  2. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
  3. vistadude thread starter macrumors 65816

    Joined:
    Jan 3, 2010
    #3
    It doesn't show up in xcode either? Is there some option I'm missing?

    Thanks.
     
  4. elgrecomac macrumors 65816

    elgrecomac

    Joined:
    Jan 15, 2008
    Location:
    San Diego
    #4
    Well...

    I believe you need a developers release of the iPad OS. :eek:
     
  5. josun macrumors member

    Joined:
    Mar 28, 2011
    #5
    1. Connect your iPad
    2. Open Xcode
    3. Click "Use for development" on the Xcode
    4. Ignore the credential request
    5. Look for the option under the iPad's menu
     
  6. vistadude thread starter macrumors 65816

    Joined:
    Jan 3, 2010
    #6
    Okay, figured out the conflict. Please delete this thread mods.
     
  7. gusnyc macrumors 6502

    Joined:
    Sep 18, 2007
    Location:
    New York City
    #7
    Where is the button?

    I couldn't find where to click. I am using 3.2.6.

    Supposedly the organizer will open after plugging the iPad, but it doesn't happen. What am I doing wrong?

    Thanks for your answers.
     
  8. Keyuyi macrumors newbie

    Joined:
    Jul 30, 2010
    Location:
    Burnaby,BC

Share This Page