iPhone Can't get out of a respring loop! help!!

Discussion in 'Jailbreaks and iOS Hacks' started by mustangalex00, Aug 19, 2013.

  1. mustangalex00 macrumors newbie

    Joined:
    Aug 19, 2013
    #1
    I am currently using an iPhone 4S on iOS 6.0.1 and my device was low on space. So I was doing my cleaning of Cydia tweaks I don't use and when i resprung, i was stuck on the apple symbol.

    Is it even possible to go into a respring loop from uninstalling tweaks?

    Please help, i don't want to restore and lose my data!
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
  3. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #3
    Try booting by holding the volume up button

    Did you have any mobilesubstrate addons disabled when you uninstalled it? (Via sbsettings, icleaner pro, etc)
     
  4. mustangalex00 thread starter macrumors newbie

    Joined:
    Aug 19, 2013
    #4

    I've already tried holding the volume up button but it keeps itself on a dimmed apple logo.

    and no, i didn't disable anything. I was just going through the "packages" list in cydia picking tweaks i don't use.
     
  5. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #5
    What did you uninstall? Did you do them all at once or one at a time (I always recommend doing them individually just to be safe)? Is it possible you accidentally removed a jailbreak required package?
     
  6. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #6
    If your stuck at the apple logo you could run evasion again to fix it. I've done that a couple of times to save my JB.
     
  7. mustangalex00 thread starter macrumors newbie

    Joined:
    Aug 19, 2013
    #7
    The majority of it was themes and such so I just uninstalled everything at once, it is possible that a necessary jailbreak file could have been selected.

    ----------

    It's really weird because my tweaks are still working (as evident by the tweak f.lux still dimming my screen on start up and evasi0n says it can't jailbreak due to a passcode being set and redsn0w saying incorrect build or that my phone isn't supported).

    It's almost as if my phone is booted but the apple logo boot up screen is my new lockscreen.

    ----------

    evasi0n says it will jailbreak when my passcode is removed, even though my phone isnt booted.
     
  8. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #8
    I never use. Pass code. Perhaps that's why it worked for me
     

Share This Page