Can't log in.

Discussion in 'Site and Forum Feedback' started by The Doctor11, Sep 12, 2014.

  1. The Doctor11, Sep 12, 2014
    Last edited: Sep 12, 2014

    The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #1
    I cant log in at all. I can make this post only because I had it set to remember me on my phone. I don't know if this is just a problem for me or for everyone. But please not in the video it does not show the welcome screen. I do get that it just didn't show up in my video editor and I didn't have time to fix it.
     
  2. xero9 macrumors 6502a

    Joined:
    Nov 7, 2006
    #2
    I'm signed in on tapatalk but yeah, I'm unable to log in from my browser at home or at work.
     
  3. firedept macrumors 603

    firedept

    Joined:
    Jul 8, 2011
    Location:
    Somewhere!
    #3
    I am currently signed in okay, but this is what I am seeing as an editor when I post. All the icons across the top have been replaced with drop downs.
     

    Attached Files:

  4. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #4
    sorry.

    we had a caching thing put into place, and that caused the problems.

    should work now

    arn
     
  5. firedept macrumors 603

    firedept

    Joined:
    Jul 8, 2011
    Location:
    Somewhere!
  6. The Doctor11 thread starter macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #6
    Thanks :)
     
  7. Apple fanboy macrumors Core

    Apple fanboy

    Joined:
    Feb 21, 2012
    Location:
    Behind the Lens, UK
  8. dianestory2 macrumors 6502

    Joined:
    Sep 16, 2014
    #8
    I had a really hard time logging in for a few minutes.... I think it's fixed. If this posts, I'll know i'm okay haha
     
  9. Apple fanboy macrumors Core

    Apple fanboy

    Joined:
    Feb 21, 2012
    Location:
    Behind the Lens, UK
    #9
    Looks like your all good.
     
  10. dianestory2 macrumors 6502

    Joined:
    Sep 16, 2014
    #10
    thank God.
     
  11. ivnj macrumors 65816

    Joined:
    Dec 8, 2006
    #11
    I can't login either. Works on samsung galaxy light but not internet explorer windows 8.1. Login and then redirects to main page but stays logged out. Never logins.
     
  12. ivnj macrumors 65816

    Joined:
    Dec 8, 2006
    #12
    Never mind it started working now. Not sure what happened 5 minutes ago.
     
  13. Velin macrumors 65816

    Velin

    Joined:
    Jul 23, 2008
    Location:
    Hearst Castle
    #13
    I had the "can't log in" problem all day today. It says "thank you for logging in," but then when it redirects you, not logged in. Happens way more on this site than it should.
     
  14. dianestory2 macrumors 6502

    Joined:
    Sep 16, 2014
    #14
    Sometimes it does that-- It usually fixes itself in a few hours. I usually only browse this site at work, so if I can't log in, I just go for a day without macrumors :p
     

Share This Page