Can't move around files on my external hard drive

Discussion in 'Mac Accessories' started by apple899, Feb 28, 2016.

  1. apple899 macrumors newbie

    apple899

    Joined:
    Feb 28, 2016
    #1
    Hello,

    I'm sure there is something I am not doing right but not sure what exactly...
    I have no problem moving files (i.e. copying) from my Mac desktop to my LaCie external hard drive, but once they are on the external hard drive, I cannot move them around on the finder screen for the external hard drive.

    For example, I want to group files on my external hard drive into a new folder. I can create a new folder with no problem, but I cannot move the files into the new folder. The files simply do not budge when I select and try and move them with my cursor.

    Is this normal? is this the case for all external hard drives? I am not used to using the device, so I appreciate any advice.

    Thanks
     
  2. MrAverigeUser, Feb 28, 2016
    Last edited: Feb 28, 2016

    MrAverigeUser macrumors 6502a

    MrAverigeUser

    Joined:
    May 20, 2015
    Location:
    europe
    #2

    Just one idea:

    Is it possible that the disk or the files on the disk are a sort of protected?
    In this case you can perhaps add data and files, create new files and folders - but you cannot change, delete or change the order of the files nor the folders ...
     
  3. apple899 thread starter macrumors newbie

    apple899

    Joined:
    Feb 28, 2016
    #3
    Thanks for the response.
    Do you know how I can check if the files are protected? I definitely didn't mean to protect them if they are.
    actually I doubt if it's a protection issue because I can't even move the empty new folder. Unless the new folders become protected as a default because of a setting i have???
     
  4. Analog Kid macrumors 601

    Analog Kid

    Joined:
    Mar 4, 2003
    #4
    I haven't seen this happen before...

    Do they move when you drag them, and then snap back when you let go? The files should always move, I think, but if you don't have permissions then the OS should prevent you from doing certain things by either snapping the files back, or bringing up a dialog asking for you to authenticate.

    If you select a file and hit Cmd-I, you can see the permissions and whether the file is locked.

    Is the external drive fomatted for Mac or another file system? If it's a read only file system, there might be other restrictions I'm not familiar with-- but if you're copying to it it's not read only...

    Can you drag a file back to your desktop?

    Does a reboot clear it up?
     
  5. apple899 thread starter macrumors newbie

    apple899

    Joined:
    Feb 28, 2016
    #5
    Yes, problem solved! Reboot did work, thanks. Should've tried it before posting!
     
  6. Analog Kid macrumors 601

    Analog Kid

    Joined:
    Mar 4, 2003
    #6
    No problem. In truth, you shouldn't have had to reboot at all. Glad you're up and running again though.
     

Share This Page