Can't play music at very low volume.

Discussion in 'MacBook Pro' started by Mr.Spike, Mar 31, 2010.

  1. Mr.Spike macrumors newbie

    Joined:
    May 26, 2004
    #1
    I'm listening to iTunes with etymotic earphones and I want to listen at a very low volume while I'm working. The problem is that the lowest volume level I can set from the keyboard is too loud and distracting, and adjusting down one level shuts off the audio completely. The earphones themselves have no adjustable volume control. I can get a little more low-volume range using the drop down vertical slider volume control, but not much. Is there a way to shift the whole volume range down, so that the keyboard volume control goes from silent to loud, instead of from silent to insanely loud, as it does now?
     
  2. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #2
    Try "shift-option" while adjusting the volume. The modifier keys will let you adjust the volume in finer steps (x4, I believe).
     
  3. Poirot818 macrumors regular

    Joined:
    Oct 26, 2008
    #3
    Hold the shift and option keys down while you're using the volume keys.

    edit: Already said.
     
  4. Mr.Spike thread starter macrumors newbie

    Joined:
    May 26, 2004
    #4
    That's an improvement, but I'm still looking for a barely-audible setting. Maybe it's my earphones, or I'm just easily distracted, but even at 1/4 of the lowest setting it's louder than I'd like.
     
  5. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #5
    Have you tried decreasing the volume using the slider in iTunes?
     
  6. Mr.Spike thread starter macrumors newbie

    Joined:
    May 26, 2004
    #6
    Hey, that's great! By adjusting the horizontal slider in iTunes all the way to the left (well, almost) and setting the keyboard volume control to 1/4 of of the lowest setting, I can get it pretty close to barely audible. Thanks!
     
  7. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #7
    Here's another thought: setup an equalizer preset with reduced gain. That might give you a little more range to play with.
     
  8. Mr.Spike thread starter macrumors newbie

    Joined:
    May 26, 2004
    #8
    How would I go about doing that?
     
  9. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #9
    iTunes > Window > Equalizer

    Adjust the preamp slider down as needed. Then, save it as a preset using the pop-up menu (where I have one labeled "17"").
     

    Attached Files:

  10. Mr.Spike thread starter macrumors newbie

    Joined:
    May 26, 2004
  11. m85476585 macrumors 65816

    Joined:
    Feb 26, 2008
    #11
    I usually just use the volume slider in itunes. The minimum volume (using option+shift+volume) and about 75% on the itunes slider is usually good for me. If I set everything to the lowest level (barely audible), I can hear horrible distortion and noise. Even at anything less than 50% on the itunes slider the noise becomes prominent. The noise on my MBP has gotten so bad that I've started listening to music mainly on my desktop PC, which has no audible noise at all (less noise than my ipods, even).

    The option+shift trick also works for the LCD brightness, but not the keyboard backlight.
     
  12. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #12
    I just tried your settings OP, I find them very very low. The fans on my external HDDs are louder!

    I think you're earphones provide too good of a seal it would seem. :D
     

Share This Page