Can't turn off mobile theme for front page here.

Discussion in 'Site and Forum Feedback' started by Googlyhead, Dec 10, 2014.

  1. Googlyhead, Dec 10, 2014
    Last edited: Dec 10, 2014

    Googlyhead macrumors 6502

    Joined:
    Apr 19, 2010
    #1
    It seems that somehow a "mobile version" of macrumors has unfortunately been introduced: This also seems to be what iPhone (IOS7.1.2) Safari gets by default, and flipping the switch right down at the bottom of the page does nothing to restore the essential functionality (simply reloading the same mobile-mangled page again).
    Very recent issue (and I can't find it reported yet)
    Hopefully the site can be restored, or at least the switch made to work and placed in a more accessible place than the bottom (and defaulted to not modify the site!)? :)

    (Ooooo. Yay. Site works again. Did someone fix something, or was there simply a misalignment of the internet harmonics that a bit of feng shui worked out?) - no. Scratch that. Broken still.
     
  2. Bethany Smith, Dec 10, 2014
    Last edited: Dec 11, 2014

    Bethany Smith macrumors member

    Bethany Smith

    Joined:
    Oct 11, 2011
    #2
    Same issue here with my iPad. :(

    Edit: Fixed for me now as well. Thank you to whomever fixed whatever was broken! :)

    Edit: Back to the mobile page again. Let's all hope it's sorted out sooner rather than later lol.
     
  3. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #3
    Looks like an intermittent problem with one of our providers. Hoping to get it fixed shortly.

    arn
     
  4. poe diddley macrumors regular

    Joined:
    Jun 5, 2005
    Location:
    greensboro nc
    #4
    Same issue. Can't seem to turn mobile off, even tho I never turned it on. "Switch" at bottom just reloads the mobile version. Fiddled with it earlier and somehow got it back to standard but now it's on mobile again and I can't get rid of it.
     
  5. blacka4 macrumors 6502

    Joined:
    Sep 28, 2009
    Location:
    Pittsburgh
    #5
    i am having the same problem with my iPad last night
     
  6. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #6
    Seems to be working for me now. Can anyone verify?

    arn
     
  7. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #7
    Works for me. The mobile version doesn't look bad, but it's easy to switch, if someone prefers the other.
     
  8. Alimar macrumors 6502a

    Alimar

    Joined:
    Sep 17, 2014
    Location:
    New York State
    #8
    After switching from mobile to full, it remains until I leave Safari and come back. Mobile always seems to be the default no matter which version was used last.
     
  9. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #9
    That's strange. I just cleared my website data from Safari on my iPad and then went to www.macrumors.com. It defaulted to the full site. I just tried it with my iPhone... same results.
     
  10. Googlyhead thread starter macrumors 6502

    Joined:
    Apr 19, 2010
    #10
    Still a problem.
    As was mentioned earlier, there was a brief period when intermittently usable, but now back to mobile again.
    Forums never show a problem; just the front page. This does mean that navigating to the mac and iOS tabs give readable results, but however you try, the front page is mangled.
     
  11. Saturn1217 macrumors 6502a

    Joined:
    Apr 28, 2008
    #11
    opposite problem - can't see mobile version on phone

    So I am having the opposite problem. On my Nexus 5 (sorry it isn't an iPhone but I still love macrumors!) I can't access the mobile version of the front page no matter how many times I try to select mobile version.
     

Share This Page