Can't turn on Japanese.

Discussion in 'Mac Pro' started by DanTheBib, Jul 6, 2012.

  1. DanTheBib macrumors newbie

    Joined:
    May 24, 2012
    #1
    Hey guys, so I need to be able to type in Japanese, but don't seem to have the option.

    You're supposex to go System > Languages > Input Sources > Turn on Kotoeri.

    However, I have no Kotoeri option at all, and can't find a way to download it.

    I'm on a 2011 MBP, and running on 10.6.8 if that helps.

    If anyone can help, it'd be really appreciated!
     
  2. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #2
    Under "Input Sources" you should find this huge list starting with Afghan, Arabic, Armenian, Australian and so on and about half a mile down there should be Kotoeri.

    Did you ever use some tool that removes "unneeded" languages from your system?
     
  3. t0rr3s macrumors 6502

    t0rr3s

    Joined:
    Dec 23, 2010
    #3
    Did anyone else read the title as titillatingly as I did? No? Er...taxi!
     
  4. Einz macrumors regular

    Einz

    Joined:
    Feb 14, 2008
    Location:
    Miami
    #4
    It's an obscure phase very few knows. That's how song got on the radio without protest. It took me 20 years to come across the true meaning.
     
  5. DanTheBib thread starter macrumors newbie

    Joined:
    May 24, 2012
    #5
    In all honesty, I can't actually remember, but I fear that may be the case.

    There is definitely no Kotoeri option, and I can't seem to find a way to re-download the language pack.
     

Share This Page