Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

timelessbeing

macrumors 6502
Original poster
Oct 15, 2009
445
129
Ever since the latest update, my phone is constantly reminding me that cell data is turned off.
MF, I know it's off, because I want it off.
Why is it doing this? How do I make it stop?
 

Attachments

  • IMG_2629.PNG
    IMG_2629.PNG
    282.3 KB · Views: 160

arw

macrumors 65816
Aug 31, 2010
1,115
877
Can you elaborate under which circumstances/app you are getting this warning?
iOS 17?

In the meantime and depending on the cause of the notification, this might be a feasible workaround:

Have 'Airplane Mode' ON and then only Toggle WiFi/Bluetooth if required.

(As 'Control Center' can only disconnect Bluetooth, not power it off, you'd have to go through System Settings or create a Shortcut/Automation.)
 
Last edited:

timelessbeing

macrumors 6502
Original poster
Oct 15, 2009
445
129
it's doing it when I turn off wifi (resetting the connection seems to help with signal strength).
and also when it wakes up from sleep.

Why would I turn on airplane mode? I might as well just not have a phone then. I still need to receive calls.
 
Last edited:

LIVEFRMNYC

macrumors G3
Oct 27, 2009
8,790
10,857
This happened to me just once a few days ago. I just toggled celluar data off and on as a natural reaction. So far never happened to me again.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.