Certain songs always starting mid-song

Discussion in 'iPad' started by Peter Harrison, Nov 22, 2010.

  1. Peter Harrison macrumors 6502a

    Peter Harrison

    Joined:
    Dec 24, 2009
    Location:
    UK
    #1
    Got a strange problem, which is hopefully easy to fix. I've had the iPad since launch and had iPhone 4 since launch and iPhone 3G before that. In all that time, this has never happened before. The other day, I was listening to a playlist on my iPhone while walking somewhere. The first few tracks played normally, but then one track started in the middle of the song. I checked the phone and saw that I could rewind it back to the start, or even use the skip back button to restart the song... But if I was to go back to the song before and then skip forward, the song always starts at that point near the middle. Most of the songs were fine, but some more did this.

    I remembered that on iTunes (OSX) you can choose to have specific tracks start at certain times (I.e. Skip some of the song). I checked the affected songs and they were fine on iTunes. Nothing changed in the settings as far as I could tell, and they played from the start as they should.

    I meant to look further into this problem, but I was busy so forgot about it for a few days. I have the same music on my iPad. I've today noticed that the same tracks are doing the same thing on my iPad! Those tracks are starting mid-song, as if it has synced some kind of moment, the same way the devices remember where you were last in a film or a book in iBooks.

    I don't think the problem has come from iTunes. Firstly, I checked the settings on those songs and they should play at the start (and they do on the Mac) and also I remember in the past I deliberately did try cutting the start of a song with an annoying ending and noted back then that it didn't make any difference to the track on my synced iDevice anyway.

    Anyone have any idea what's going on? Sorry if it's a dumb question with a simple solution, but I'd really appreciate some help. I listen to my music all the time and having my fave tracks skip to the middle of the song is really irritating.
     
  2. GermanSuplex macrumors 6502a

    GermanSuplex

    Joined:
    Aug 26, 2009
    #2
    Same problem, no idea why. It's likely just a bug that will hopefully be ironed out sooner than later.
     
  3. Spiffyis5150 macrumors member

    Joined:
    Sep 5, 2007
    #3
    I have that same problem with a few songs too. In fact, I just went through my list of songs in iTunes to make sure that they weren't accidentally starting at the wrong time. Everything looked good. Hopefully this will get fixed sometime soon.
     
  4. yegon macrumors 68020

    Joined:
    Oct 20, 2007
  5. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #5
    There is an option that lets iTunes remember the position in the song. Useful for Audio books. You may have set that option by accident; in that case if you play half way through a song, it will start at that position the next time you play it.
     
  6. yegon macrumors 68020

    Joined:
    Oct 20, 2007
    #6
    True, but in my case, occassionally new podcasts start at a random points. Very infrequent though.
     
  7. GermanSuplex macrumors 6502a

    GermanSuplex

    Joined:
    Aug 26, 2009
    #7
    It's happening with tracks that have no such checkmarks set. Its happening on totally random tracks.
     
  8. mdiamant macrumors newbie

    Joined:
    Nov 23, 2010
    #8
    Same here as well. Hope to see a fix soon.
     
  9. mathan1234 macrumors newbie

    Joined:
    Feb 12, 2008
    #9
    I've been having the same problems. Not always, but sometimes:

    1. When I start a brand new audiobook that I just loaded, it will start at some random point in the midde.

    2. When I start a new podcast that Ive just loaded, it will start near the end at some seemingly random point.

    3. Occasionally I have had this happen with music, which is a pain when the start point is at the last second of the song, so when you go to start it again, you have 1 second to scrub back to the beginning of the song, otherwise it just goes to the next song.

    Such a strange problem and I'm glad I'm not the only one. I've had this problem for a couple of months though. If anyone has any ideas or solutions, I'd love to hear them. :)
     

Share This Page