Charging problems after 9.3.5 upgrade?

Discussion in 'iOS 9' started by paa76, Aug 28, 2016.

  1. paa76 macrumors newbie

    Joined:
    Aug 28, 2016
    #1
    Is anyone else experiencing charging issues after upgrading to 9.3.5? I have a iPhone 6 (not s) and could not charge on any of my non-apple USB power outlets after I upgraded. I had no other problems and made no configuration changes other than upgrading 9.3.4 to 9.3.5.

    I swapped lightning cords, and tried multiple non-Apple chargers and none of them worked - I still couldn't charge. I also verified that the non-Apple chargers and cords worked fine by charging a different iPhone (a 6s that still has 9.3.4) on them. So the outlets and cords are verified OK.

    I also know that my iPhone 6 still charges. After the 9.3.5 upgrade I could charge the iPhone 6 (with 9.3.5) when I plugged it in to my 2012 macbook air. It just wouldn't charge when plugged in to the non-Apple usb outlets.

    I downgraded the iPhone 6 to 9.3.4 and can charge again in all of my outlets with all of the lightning cables. I made no other changes to my phone. I'm assuming the security upgrades affected the phone's ability to charge with unauthorized/non-apple devices.

    Has anyone else had any issues like this? Is there a fix that doesn't require you to downgrade? It looked like one person on the Apple boards had experienced a similar issue. I am wary of upgrading any of my other devices until this is resolved. I have a lot of non-apple USB power outlets in my house ( building the USB port directly into the outlet keeps things clean and clutter free) and I kind of need to be able to keep using them.
     
  2. caubeck macrumors 6502

    Joined:
    Nov 2, 2007
    #2
    Yes, it happened to my iPad Air 2. I then rebooted and it worked again fine.
     

Share This Page