Chrome: switch to google.com

Discussion in 'iOS 7' started by badman89, Sep 28, 2013.

  1. badman89 macrumors regular

    Joined:
    Dec 24, 2011
    #1
    In Chrome, my default search engine is set to google.nl (probably because that's where I live at the moment). How do I change this to google.com? Also, sometimes certain settings and options in chrome are shown to me in Dutch rather than English. I want to switch to google.com and have everything in English.

    Thanks very much in advance to anybody who can help me with this problem. Cheers!
     
  2. iBueno macrumors member

    iBueno

    Joined:
    Feb 21, 2013
    Location:
    United Kingdom
    #2
    Settings > Under Search heading press 'Manage search engines...'

    All your search engine stuff is in there, you might have to just mess around :).
     
  3. badman89 thread starter macrumors regular

    Joined:
    Dec 24, 2011
    #3
    Sorry, but that doesn't work for me. Settings > search engines only gives me the following options: http://imgur.com/94y7xiZ
     
  4. badman89 thread starter macrumors regular

    Joined:
    Dec 24, 2011
    #4
    Bump... Anybody have any idea how to do this?
     
  5. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #5
    Is your iPad's language set to Dutch?
     
  6. FFF84 macrumors newbie

    Joined:
    Sep 21, 2013
    Location:
    Germany
    #6
    I had the same problem, but the only way I found to fix it is
    - select "Request Desktop Site" from chrome menu
    - then select "google.com" from google webpage
     
  7. wordoflife macrumors 604

    wordoflife

    Joined:
    Jul 6, 2009
    #7
    You have to change the regional settings on your device.
     
  8. badman89 thread starter macrumors regular

    Joined:
    Dec 24, 2011
    #8
    No, the language is English.

    Settings > General > International > Region Format > United States

    I have always had the same setting, but ever since I moved to the Netherlands, Chrome searches google.nl by default.
     
  9. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #9
    Google uses location, so it's probably basing it off of that. Turn off location in the Google settings.
     
  10. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #10
    Could simply be IP-based (essentially based on the connection you are on and where it is).
     
  11. j4zb4 macrumors 6502a

    j4zb4

    Joined:
    Oct 15, 2011
    #11
    Settings>privacy>location settings

    Turn it off for google chrome... Should sort it AFAIK...
     
  12. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #12
    That's true for PC/Wifi, but when you're on mobile it uses your location
     
  13. badman89 thread starter macrumors regular

    Joined:
    Dec 24, 2011
    #13
    So I managed to solve the problem on my home wifi by using some DNS spoofing trick (the same trick that allows me to watch US Netflix), but it only works on my home wifi, and it seems like a very roundabout solution to a simple problem.
     

Share This Page