Comments that are just quotes of an article

Discussion in 'Site and Forum Feedback' started by PowerBook-G5, Oct 1, 2015.

  1. PowerBook-G5 macrumors 65816

    PowerBook-G5

    Joined:
    Jul 30, 2013
    Location:
    The United States of America
    #1
    I've noticed a lot of "comments" where the only content is a quote of the article at the top of the thread. Is this a bug in the forum software or just people not being very smart?

    Here's an example (this member is a noob)

    Screen Shot 2015-10-01 at 17.24.38.png

    I report ~2 of these every day now. Just thought it was getting crazy.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    We've noticed it too, I wonder if its similar to the tapatalk bug where duplicate posts/threads are getting created.

    vBulletin enforced a minimum post count so that this would not happen, sadly xen does not have such a feature - at least out of the box.
     
  3. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #3
    When you see them, report them to us and we'll clean them up.
     
  4. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #4
    Occasionally I've seen people comment inside the quote tags, inadvertently
     
  5. PowerBook-G5 thread starter macrumors 65816

    PowerBook-G5

    Joined:
    Jul 30, 2013
    Location:
    The United States of America
    #5
    Thans for acknowledging the issue. I'll continue to report them as I see them.
     
  6. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #6
    I noticed this too, but I think the quote only posts are an issue. I agree about people typing inside the quote tags without realizing it. I often compare the quote text to the quoted post to ensure that this is not the case before deleting the post.
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    It's too bad that newer and more robust forum software doesn't seem to be have some of the fairly basic features that were there in older and less robust forum software. Perhaps there are some plug-ins or mods that would allow for something like that? Seems like a fairly useful feature to have back in the forums given the ever present posts that only have quotes in them and nothing else (perhaps due to Tapatalk or something similar and/or new users not being quite sure of how replies work and/or something else).
     
  8. mw360 macrumors 65816

    mw360

    Joined:
    Aug 15, 2010
    #8
    I did one of these recently, or at least I got a notification that I'd done this and my post was being deleted. I'm fairly sure I didn't try to quote the whole article, because that's annoying in itself, and I definitely typed my own response.

    I was an an iPad btw, which does have glitches sometimes in the text box.
     
  9. OllyW Moderator

    OllyW

    Staff Member

    Joined:
    Oct 11, 2005
    Location:
    The Black Country, England
    #9
    I've checked the deleted post and it was correctly deleted as it was just a quote of the full article with no response from yourself.
     
  10. mw360 macrumors 65816

    mw360

    Joined:
    Aug 15, 2010
    #10
    Not arguing, or protesting, just giving my story in case it helps explain the problem. Seems like there's a bug somewhere.
     

Share This Page