Computer crashed

Discussion in 'MacBook' started by Bizzaro, Aug 4, 2010.

  1. Bizzaro macrumors newbie

    Aug 4, 2010
    I was using Firefox like I always do with way too many tabs open when everything just froze. No beach ball, just frozen. Then a message came up saying I had to restart. After restarting an error report came up:

    Interval Since Last Panic Report:  1829977 secPanics Since Last Report:          1
    Anonymous UUID:                    F91E471B-D034-4659-8ED1-1FFAC3D4F5FF
    Thu Aug  5 01:14:29 2010
    panic(cpu 0 caller 0x2a8ab2): Kernel trap at 0x005145db, type 14=page fault, registers:
    CR0: 0x8001003b, CR2: 0x346e7010, CR3: 0x00100000, CR4: 0x000006e0
    EAX: 0x346e7000, EBX: 0x046375e0, ECX: 0x01390000, EDX: 0x346e701c
    CR2: 0x346e7010, EBP: 0x353abde8, ESI: 0x346e7000, EDI: 0x346e8fa0
    EFL: 0x00010246, EIP: 0x005145db, CS:  0x00000008, DS:  0x00000010
    Error code: 0x00000000
    Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)
    0x353abc08 : 0x21b455 (0x5cf328 0x353abc3c 0x2238b1 0x0)
    0x353abc58 : 0x2a8ab2 (0x591664 0x5145db 0xe 0x59182e)
    0x353abd38 : 0x29e9a8 (0x353abd50 0x0 0x353abde8 0x5145db)
    0x353abd48 : 0x5145db (0xe 0x48 0x10 0x500010)
    0x353abde8 : 0x50c77c (0x346e7000 0x346ea000 0x346e8fa0 0x4faee8)
    0x353abe18 : 0x50c84e (0x346e8fa0 0x0 0x5d1f74 0x353abe5c)
    0x353abe48 : 0x50525f (0x346e8fa0 0x0 0x5d1f74 0x3e303c0)
    0x353abe88 : 0x504e34 (0x4f2a680 0x0 0x47f2fc4 0x47f2fc0)
    0x353abed8 : 0x5065ae (0x4f2a680 0x85f8c0 0x353abf28 0x50b122)
    0x353abf28 : 0x5066d2 (0x4f2a680 0x0 0x0 0x353abf5c)
    0x353abf48 : 0x50a6fb (0x4f2a680 0x85f8c0 0x5d41ec 0x29d54e)
    0x353abf78 : 0x22fb84 (0x0 0x0 0x0 0x0)
    0x353abfc8 : 0x29e6cc (0x863ea0 0x0 0x10 0x6b9fee0)
    BSD process name corresponding to current thread: kernel_task
    Mac OS version:
    Kernel version:
    Darwin Kernel Version 10.4.0: Fri Apr 23 18:28:53 PDT 2010; root:xnu-1504.7.4~1/RELEASE_I386
    System model name: MacBook4,1 (Mac-F22788A9)
    System uptime in nanoseconds: 280370981078261
    unloaded kexts:     2.3.3f8 (addr 0x346e7000, size 0x12288) - last unloaded 280370831678975
    loaded kexts:
    com.Initio.driver.SimpleTech_Button     1.0.0d1
    org.virtualbox.kext.VBoxNetAdp     3.2.6
    org.virtualbox.kext.VBoxNetFlt     3.2.6
    org.virtualbox.kext.VBoxUSB     3.2.6
    org.virtualbox.kext.VBoxDrv     3.2.6
    com.vmware.kext.vmnet     3.0.0
    com.vmware.kext.vmioplug     3.0.0
    com.vmware.kext.vmci     3.0.0
    com.iospirit.driver.rbiokithelper     1.8.0
    com.AmbrosiaSW.AudioSupport     3.2
    com.vmware.kext.vmx86     3.0.0
    xxx.qnation.PeerGuardian     1.1.10
    at.obdev.nke.LittleSnitch     2.2.05     2.3.3f8 - last loaded 176582514419096     7.0.0     364     364     1.9.3d0     17.1     3.3.2     6.1.6     1.4     1.1.2     1.8.7f1     170.0.24     6.1.6     3.0.0d4     3.1.14b1     2.3.3f8     423.91.27     4.1.2b1     1.4.12     3.2     2.1.0     1.8.1b1     1.8.1b1     1.8.1b1     2.6.5     1.6.2     4.7.1     31     1.0.0d1     4.0.2     4.0.0     1.3.0     2.1.2     4.0.2     2.5.1     1.3.1     1.5     160.0.0     1.3.2     1.6     1.3.2     1.4     105.10.0     0     0     2.1.11     105.10.0     2.0.1     4.0.6     2.6.5     2.6.5     2.6.1     2.7.3f1     17     10     14     10     10     20     74.0     2.3.3f8     10.0.3     364     1.8.7f1     2.1     311.1     41.4     1.8.7f1     2.1     1.8.7f1     1.7.6fc2     1.3     3.0.1d2     4.1.2b1     2.0.3     1.9     2.3.3f8     2.3.3f8     2.3.3f8     4.0.2     4.0.0     3.9.0     2.6.5     1.6     1.6     1.6     402.1     2.5.1     2.6.5     4.2.6     4.0.0     1.3.0     2.0.4     4.0.2     2.5.1     1.6.4     1.1     6     1.0.0d1     283     1.6.1     1.3.2     2.6     1.3.0
    Model: MacBook4,1, BootROM MB41.00C1.B00, 2 processors, Intel Core 2 Duo, 2.1 GHz, 2 GB, SMC 1.31f0
    Graphics: Intel GMA X3100, GMA X3100, Built-In, 144 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x88), Broadcom BCM43xx 1.0 (
    Bluetooth: Version 2.3.3f8, 2 service, 19 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    Serial ATA Device: WDC WD5000BEVT-00A0RT0, 465.76 GB
    Parallel ATA Device: MATSHITACD-RW  CW-8221
    USB Device: Built-in iSight, 0x05ac  (Apple Inc.), 0x8501, 0xfd400000
    USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x8205, 0x1a100000
    USB Device: IR Receiver, 0x05ac  (Apple Inc.), 0x8242, 0x5d100000
    USB Device: Apple Internal Keyboard / Trackpad, 0x05ac  (Apple Inc.), 0x0229, 0x5d200000
    This has never happened before. Can someone tell me what the cause was and if I should be worried?
  2. jav6454 macrumors P6


    Nov 14, 2007
    1 Geostationary Tower Plaza
    It's a kernel panic. In other words it means something really wrong went down. It could well mean a hardware fault or just that the kernel did an error which costed it's stability and nothing serious happens.

    I can see you have a MacBook with Intel's X3100 GPU and MacBook4,1, a 2.1GHz C2D, 2GB of RAM and nice 500GB WD drive.
  3. Bizzaro thread starter macrumors newbie

    Aug 4, 2010
    Yeah, I just recently upgraded it. I used CCC to clone it to an external, then back again. I also have Windows 7 on BootCamp installed. The most recent app I installed was VMware Fusion. Could the problem be caused by software, or is it purely a hardware goof?
  4. jav6454 macrumors P6


    Nov 14, 2007
    1 Geostationary Tower Plaza
    I can't read in detail what the report says, but it looks like a software goof right off the bat. However, if it happens again, there may be a problem with your most recent installed software. Check that. If it happens again, then try going on a full hardware test and check if it passes, if not Apple is the answer. If it passes the test and happens again, go to Apple.
  5. Bizzaro thread starter macrumors newbie

    Aug 4, 2010
    I'm trying to run the hardware test, but I can't seem to find it. I put in the Mac OS X Install Disk 1 with 10.5.2 on it (I have 10.6.4 installed) and pressed and held D as it started up. Didn't work. Then I tried pressing option as it started up. I entered my firmware password. The only disks available were Mac 10.6.4, Win 7 on Bootcamp, and the install disk. I read that I should have seen a separate disk for the hardware test, but it wasn't there. I tried booting into the install disk and checking the utilities for the hardware test, but it wasn't there. I also tried the Snow Leopard disk, but no dice. Am I doing something wrong?
    Edit: Looks like I need to disable the firmware password. Trying again.
  6. blackburn macrumors 6502a


    Feb 16, 2010
    Where Judas lost it's boots.
    The hardware diagnostic is on disk 2 the app dvd (at least on my macbook)
  7. Bizzaro thread starter macrumors newbie

    Aug 4, 2010
    I ran it in extended looping mode. It ran 10 times completely and didn't find anything, so it probably is a software issue. I'm just going to wait and see if it happens again, then I'll try uninstalling VMware.

Share This Page