Confused abot unlocking iPhone 3g to 2.2.1

Discussion in 'Jailbreaks and iOS Hacks' started by mariotheotaku, May 21, 2009.

  1. mariotheotaku macrumors regular

    Joined:
    Apr 16, 2008
    #1
    I have an iPhone 3g jailbroke and unlocked on the 2.2 firmware and want to update to the latest firmware (since some apps aren't loading) and I have the 2.28 baseband and I was wondering if I have to run pwnagetool first then Quickpwn or can I just run Quickpwn without Pwnagetool?

    thank you
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    You need only Pwnage, do not use QuickPwn. Why? Click Me
     

Share This Page