Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Patrick P

macrumors member
Original poster
Dec 5, 2016
83
32
hey guys,

I'm experiencing some heavy issues when surfing (only!) the MacRumors forum with my iPhone 6 on PB1.
Every minute I get forwarded to a "google congratulations... you won" scam site. Even deleting the safari cache in settings didn't work. The problem is that the scam site reloads multiple times automatically so that the backwards button doesn't help.

Is it a security problem on MacRumors? I really have this problem only here. Also not on my Macbook only in the iPhone. Maybe its because the adblockers doesn't work anymore. But that is no normal commercial I guess?

Do you have a solution?
PS: I don't have a jailbreak
 

Relentless Power

macrumors Westmere
Jul 12, 2016
37,430
41,788
hey guys,

I'm experiencing some heavy issues when surfing (only!) the MacRumors forum with my iPhone 6 on PB1.
Every minute I get forwarded to a "google congratulations... you won" scam site. Even deleting the safari cache in settings didn't work. The problem is that the scam site reloads multiple times automatically so that the backwards button doesn't help.

Is it a security problem on MacRumors? I really have this problem only here. Also not on my Macbook only in the iPhone. Maybe its because the adblockers doesn't work anymore. But that is no normal commercial I guess?

Do you have a solution?
PS: I don't have a jailbreak

You can post your concern here:

https://forums.macrumors.com/forums/site-and-forum-feedback.66/
 
  • Like
Reactions: KeanosMagicHat
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.