Creating a DMG backup of my user folder fails using Disk Utility and CCC

Discussion in 'macOS' started by Mr-Stabby, Apr 14, 2008.

  1. Mr-Stabby macrumors 6502

    Joined:
    Sep 1, 2004
    #1
    Could anyone help.

    I have tried using the 'Create Image from Folder' as well as 'Create Image from Device' in Disk Utility to make a backup of my user folder which has a physical hard drive to itself, and it always fails at the same place. It does the backup, finishes it completely, yet when the blue bar reaches 100% it switches to the rolling blue and white bar, and then stays there and doesn't move from there (and i've left it for a day to see if it finishes but it doesn't).

    I've tried compressed, uncompressed read only, read/write and it always fails at that place.

    I thought ok, maybe it's Disk Utility, so have tried Carbon Copy Cloner or whatever it's called, and it fails in exactly the same place in exactly the same way.

    I've tried a USB2 Backup Drive and a FW800 backup drive, again it fails in the same place.

    Anyone have any ideas why this could be? The User Folder is 420gb in size. I'm on a new mac pro with 10.5.2. I don't really want to keep trying this because it takes so long, and i'm probably slowly killing my hard drive what with all this data transfer! All to try and prevent data loss. The irony! :D

    P.S - when i say it fails, it doesn't give an error of any kind, just carries on and on and doesn't stop.

    Thanks in advance.
     
  2. chrisbeebops macrumors regular

    Joined:
    Jun 8, 2007
    #2
    It is probably failing because some of the files are in use. Can you try booting from your Mac OS X Install DVD and making the disk image from the Disk Utility on the Install DVD? Or try making the disk image on another computer?
     
  3. Mr-Stabby thread starter macrumors 6502

    Joined:
    Sep 1, 2004
    #3
    I've never had a problem doing it before on my Tiger MacBook Pro even when the user folder was on the boot drive, but i'll give it a go anyway, many thanks!
     

Share This Page