Crucial M4 128

Discussion in 'Mac mini' started by tom29786, Apr 20, 2013.

  1. tom29786 macrumors member

    Joined:
    Dec 8, 2010
    Location:
    Spring Hill Fl, Midlothian Va
    #1
    I have a Base 2011 Mac Mini with a Crucial M4 SSD in it, I just put it in 2 days ago. It had firmware oooF in it and ran horrible, constant beach balls and freezes so I put the latest firmware update in it and it is about 99% good, I have had only twice spinning beach balls. Does anyone have a different firmware update in it that runs 100%? I have another Crucial m4 in my macpro laptop that is running 000F and it is 100% good. Previous to this I had a Samsung 830 in the MINI but it only lasted about 2 months and Samsung is almost impossible to deal with and no RMA help what so ever.
    Tom
     
  2. Bunyak macrumors member

    Joined:
    Aug 15, 2011
    #2
    FWIW, I had a 128GB m4 with FW 000F in a 2010 Mini for about a year and I didn't have any problems with it. Could be bad luck with SSDs. I have a 830 in a 2011 Mini that has been flawless.
     
  3. Macboy Pro macrumors 6502a

    Joined:
    Feb 16, 2011
    #3
    There are many problems with firmware for Crucial M4 SSDs. The most recent firmware 040H is very stable. It is upgradeable. Steps are on the crucial website.
     
  4. Bunyak macrumors member

    Joined:
    Aug 15, 2011
    #4
    The newest firmware for the SATA version of the m4 is 070H. I updated it with no issues.
     
  5. philipma1957 macrumors 603

    philipma1957

    Joined:
    Apr 13, 2010
    Location:
    Howell, New Jersey
    #5
    Sounds like your mini has a flaw. the 830's are the closest ssd to perfect.
     
  6. fatlardo macrumors 6502

    fatlardo

    Joined:
    Mar 15, 2011
    #6
    I have the the 0000f version just installed bout 4 days ago. Have not had an issue. I had it in fusion drive. All is gravy.
     

Share This Page