iPad Currently on 7.1.2, how to upgrade and jailbreak? Error 3194

Discussion in 'Jailbreaks and iOS Hacks' started by glenb83, May 12, 2016.

  1. glenb83 macrumors newbie

    Joined:
    Dec 30, 2015
    #1
    Hey guys,

    I've got an iPad mini 1st gen running iOS 7.1.2. I want to update it to a newer version and jailbreak. Reading around it appears 9.1 is the latest version I can run with a jailbreak. I have tried downloading the 9.0.2 ipsw file (in case 9.1 wasn't compatible), put the ipad in recovery mode, shift clicked on restore and chosen the ipsw file for iOS 9.1 but itunes gives me an error 3194. Reading around a bit more it seems to have something to do with 9.1 not being 'signed' anymore.

    Just want to know if there is any way to force the restore so I can then use Pangu 9.1 jailbreak?

    Thanks in advance!
     
  2. MacManiac76 macrumors 65816

    MacManiac76

    Joined:
    Apr 21, 2007
    Location:
    White Mntns, Arizona
    #2
    There is no way to force the restore. You can only restore to an iOS version that Apple is currently signing. As of right now, only iOS 9.3.1 is being signed, which has no jailbreak available yet.
     

Share This Page