Cydia 1.1.1 - Can't install anything - error (2)

Discussion in 'Jailbreaks and iOS Hacks' started by QuarterSwede, Mar 28, 2011.

  1. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #1
    I'm on an iPhone 4 with 4.3.

    I'm simply wondering if anyone else that's on a tethered jailbroken 4.3 or 4.3.1 and has upgraded to Cydia 1.1.1 can install anything. After updating Cydia I can't install anything even from Saurik's own repo (cydia/telesphoreo). I keep getting: Sub-Process /usr/bin/dpkg returned an error code (2)

    The old trick of going to that folder and renaming available-old and status-old to available and status doesn't work anymore because the folder is no longer there.

    I've tried rebooting and that hasn't worked. Any ideas?

    [​IMG]
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Mainly because MobileSubstrate isn't even finished being furnished for iPhone OS 4.3.1 or 4.3.0.

    Dude, chill, go back to stock and wait until bugs are ironed out first.
     
  3. QuarterSwede thread starter macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #3
    MobileSubstrate runs fine on 4.3. Notice the Facebook OpenNotifier icon in the status bar.

    My main guess is that Cydia isn't quite ready for 4.3. Could be wrong though. I don't feel like doing a complete restore of 4.3 at the moment to find out if that's the case since everything else works beautifully.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    That's what I would suggest too.
    I know some like to have the newest firmware asap but to me if it ain't broke....
     
  5. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #5
    Dude, it does not. It looks like it does but it is prone to crash. Even the own developers say it isn't ready yet and there is a reason why they are still debugging it.

    When the time is right the jailbreak for all will be released. Right now, if it ain't broke....
     
  6. QuarterSwede thread starter macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #6
    That's been fixed ... dude. ... and what does that have to do with my question which was targeting those already on a jailbroken 4.3 or 4.3.1?

    I'm not complaining that I'm getting an error as I know that this is new territory.
     
  7. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #7
    Ok, my idea. Try going back to stock and go back to jailbreak state. Maybe its a current setting screwing it up.

    If this doesn't help, stay stock for a couple of weeks and retry.
     
  8. QuarterSwede thread starter macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #8
    Thank you. That's more helpful. :)
     

Share This Page