Cydia mismatch error, and indexed files failed to load error.

Discussion in 'Jailbreaks and iOS Hacks' started by Napster100, May 18, 2013.

  1. Napster100, May 18, 2013
    Last edited: May 18, 2013

    Napster100 macrumors newbie

    Joined:
    May 18, 2013
    Location:
    Cornwall, UK
    #1
    Hi guys. I got 2 problems, every time I load cydia up I get an error that says "some indexed files failed to download, they have been ignored or old ones have been used instead." I've linked a screenshot in so you can see what it was trying to load.

    And my last problem is every time I try to download a new tweek or app from cydia I get the "size mismatch" error.

    I am useing the iPhone 3GS on iOS 6.1.2 (obviously jail broken) with evasi0n.

    I have no idea how to solve these, all help is greatly appreciated.

    Many thanks, napster100

    I did add a screenshot but it looks like it hasn't loaded, not to sure but I'm doing this on my iPhone now and I can't see it. So this is what it was loading at startup "GPG error: http://apt.thebigboss.org stable Release:
    The following signatures were invalid: NODATA 1 NODATA 2.

    Failed to fetch
    http://apt.thebigboss.org/repofiles/cydia/dists/stable/main/binary-iphoneos-arm/packages.bz2 sub-process /bin/bzip2 returned an error code (2)"

    That's all it said.
     
  2. JAT macrumors 603

    Joined:
    Dec 31, 2001
    Location:
    Mpls, MN
    #2
    One, you can't post a pic because you are new.

    Two, I haven't seen that particular error message before. But it seems to be a mess when it happens. It's usually a particular item, is it happening to you for any download?

    The fact that it gives an error when simply loading Cydia suggests that reinstalling Cydia is the answer, which means re-jailbreaking. Although giving Cydia some time seems to work, you could try waiting a couple days.
     
  3. Napster100 thread starter macrumors newbie

    Joined:
    May 18, 2013
    Location:
    Cornwall, UK
    #3
    I get the size mismatch error when I try to download anything.
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  5. Napster100 thread starter macrumors newbie

    Joined:
    May 18, 2013
    Location:
    Cornwall, UK
    #5
    Yes, I've had many reboots and resprings. I've found that removing thebigboss repo solves problem with the indexed files loaded. But since that is a default repo and contains many tweeks and apps I thought I should re-add it and the problem comes back. But it's been doing this for about a week now so if it was the repo's problem I should of been fixed by now right? My next thought is to re-jailbreak but I can't do that until tonight and I don't want to lose all my current tweaks and apps though.
     
  6. Chargr macrumors regular

    Chargr

    Joined:
    Oct 16, 2012
    Location:
    Los Angeles, CA
  7. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #7
    One or more of your repos are either down or slow.

    Have you added any repos yourself recently ?

    Usually this resolves itself or is resolved by removing added repos
     

Share This Page