Design flaw, or Apple being a huge PITA?

Discussion in 'iPhone' started by 24usedtorock, Feb 26, 2011.

  1. 24usedtorock macrumors regular

    Joined:
    Apr 26, 2009
    #1
    Why on God's earth is it so incredibly difficult to remove the iPhone 4 SIM tray? :confused:

    My phones weren't shipped with the SIM removal tool that I see in some Youtubes. I've used two different size paperclips. I've alternated between straight pushes, pushes with wiggles, hard pushes, medium hard pushes, soft pushes..........

    Only 1 of probably 40 attempts were successful, for no rhyme or reason, I wiggled a little with the paperclip and it magically ejected.

    Just to make sure I'm not completely retarded, I opened the 3GS SIM tray with complete ease on the first attempt with a paperclip.

    Why does it have to be so difficult?

    My theory is so you have to buy that little SIM removal accessory. /endrant
     
  2. -MRB macrumors 6502

    Joined:
    Jul 1, 2010
    Location:
    UK
    #2
    Small paper clip works fine. 1 in 40 attempts? Man up. Don't be so scared about breaking it.
     
  3. Merkie macrumors 68020

    Joined:
    Oct 23, 2008
    #3
    Are you sure your iPhone isn't shipped with a SIM tray removal tool? It's inside the white booklet/envelop that comes with the iPhone.
     
  4. mnsportsgeek macrumors 65816

    Joined:
    Feb 24, 2009
    #4
    The first time I tried to get mine out it was a pain. It gets easier the more you do it.
     
  5. 24usedtorock thread starter macrumors regular

    Joined:
    Apr 26, 2009
    #5
    I looked, it isn't there.

    I ordered two iPhone 4's, they have the booklets, came with the headphones, wall charger, and USB charger. There's a few stickers in each as well, but no tool.
     
  6. ssdeg7 macrumors 6502a

    ssdeg7

    Joined:
    Jul 15, 2010
    #6
    Buy a CDMA iPhone, it's not that hard to remove the Sim Tray
     
  7. CZK macrumors 6502a

    Joined:
    Oct 25, 2010
    #7
    The ''tool'' you are looking for is selling around 0.01$ free shipping on ebay brah.
     
  8. 24usedtorock thread starter macrumors regular

    Joined:
    Apr 26, 2009
    #8
    My fingers hurt. It's awkward to apply any degree of force with a paperclip while holding a phone at the same time. I've pushed down very hard, it won't open. The paperclips always end up a little bent, and I can't find a smaller size than what I'm currently using.

    It worked once so I know it would work again, just don't know why or how.

    I also called at&t and they were useless saying they didn't sell the tools. Can't order from eBay since I'll be traveling this weekend. I'm stuck with a box of paperclips.
     
  9. oakie macrumors 6502

    oakie

    Joined:
    Oct 16, 2008
    Location:
    seattle
    #9
    you just push inward. no bending, twisting, angles, etc. you push directly in as there's a lever that, when pressed by the ejector tool, the action pushes the tray outward. and if you cant do it using two hands, why not place it atop a table?

    it's not nearly as difficult as you're making it sound... but if it is that difficult for you, either you're terribly weak, hypersensitive to pain, or just plain doing it wrong.

    but to answer your question, unfortunately for you it's neither apple being a PITA or a design flaw. it's user error.
     
  10. 24usedtorock thread starter macrumors regular

    Joined:
    Apr 26, 2009
    #10
    The problem was that I was not able to apply such sustained pressure, because, despite how innately talented you all claim to be at pushing in paperclips, my thumb would get sweaty and start to hurt.

    I placed a bedsheet behind the back of the paperclip, then I was able to apply pressure without my hand moving all over the place, and that worked like a charm.
     
  11. UCLAKoolman macrumors 6502a

    Joined:
    Jun 21, 2010
    #11
    This thread made me LOL!

    Maybe you have a bad sim tray, because I can eject mine using a bent staple.
     
  12. LIVEFRMNYC macrumors 604

    Joined:
    Oct 27, 2009
    #12
    As user friendly as the iPhone is, some people don't get it. :p
     
  13. Stealthipad macrumors 68040

    Stealthipad

    Joined:
    Apr 30, 2010
    #13
    I have owned multiple iPhones and ever one the SIM card tray ejected with only a small push from small paper clip
     
  14. MattZani macrumors 68030

    MattZani

    Joined:
    Apr 20, 2008
    Location:
    UK
    #14
    It's easy, i've even used toothpicks and needles to eject it when I've needed to.
     
  15. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #15
    I have not had any problems ejecting my sim tray.
     
  16. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #16
    You mean like the free one that comes with the phone? Or any paperclip you can pretty much pick up anywhere for free? I'm sorry that you have problem sticking a piece of metal into a hole, but you're a little out of control with your conspiracy theories.
     
  17. ThatsMeRight macrumors 68020

    Joined:
    Sep 12, 2009
    #17
    Yea, you have to push harder with the iPhone 4. The 3GS was indeed very easy. With the iPhone 4 you have to use real muscle power... :p
     
  18. crazycanucks macrumors regular

    Joined:
    Jun 30, 2010
    #18
    Looks like user error if you thumb gets sweaty and starting to hurt. Are you like 5?
     
  19. drummr macrumors regular

    Joined:
    Feb 17, 2011
    #19
    I regularly open mine by clicking a mechanical pencil a few times and using the lead. If I can do that without the lead breaking then you are doing it wrong. You probably broke whatever mechanism opens it with all that bending and twisting. Don't blame :apple: for something you're too ham fisted to do correctly.
     
  20. wordoflife macrumors 604

    wordoflife

    Joined:
    Jul 6, 2009
    #20
    Wow. That's daring.:eek:
     
  21. neko girl macrumors 6502a

    neko girl

    Joined:
    Jan 20, 2011
    #21
    You obviously never removed an original iPhone sim tray :)
     
  22. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #22
    The iPhone 4 in the US didn't (or still doesn't?) come with the ejector tool. I used a paperclip and had no issues. Sounds like a bad SIM tray to me. It does take some force but not so much that it would bend a normal paperclip.
     
  23. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #23
    With the iphone 4, it is not included
     
  24. 24usedtorock thread starter macrumors regular

    Joined:
    Apr 26, 2009
    #24
    I like how you guys make it sound like you can simply clap your hands, say Open Sesame, and the SIM tray ejects. That's why I googled this and found others having the same problem. :rolleyes:

    Have you considered that perhaps the sensitivity inside of that tiny hole varies from phone to phone? I'm telling you, I pushed in a paperclip every which way from Sunday, and only when I gripped the paperclip with another object to steady it did it work.
     
  25. drummr macrumors regular

    Joined:
    Feb 17, 2011
    #25
    Or you broke the mech that opens it. I've never seen anyone struggle to open the sim tray.
     

Share This Page