Did my new drive fail

SLFGNR8

macrumors newbie
Original poster
Jun 22, 2010
28
0
at home
I have a pair of new WD Caviar Green 2TB drives that I have formatted, made into a raid 1 mirror, and started copying my old info to.

We went out to eat so I shutdown. I restarted upon my return and the computer asked me to initialize a drive. So I went to disk utility. It said one of my raid drives was missing. The other drive in the raid was listed as online.

On the left hand side I clicked on the missing drive to run verify or repair, those options were greyed out. I went to erase and all options were greyed out. I went to partition and all options were greyed out with the text below that said, "This disk is too small to contain partitions". I demoted and removed the disk from the raid and restarted.

Again the computer asked me to initialize. I went back to disk utility and still all the options are greyed out.

I can see the disk description, the connection bus is listed, type is listed, and the ID is listed as Bay 4. Total capacity says 0 bytes, write status is Read/Write, S.M.A.R.T. status is not supported and Partition Map Scheme is Unformatted. I have tried the drive in 3 different bays and have tried it without the other drive from the initial raid set installed. Always all disk utility options for this drive are greyed out.

So is it dead? Any other ideas?

Assistance is much appreciated as I was totally jazzed doing this upgrade and am now just fried and tired. :)
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.